Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    May 2010

    Solved server will not start ubuntu 10.04

    Hi together.
    Hope somebody can help me. I extract the serverfiles and try to start the server with the ./ command.
    Every time I do this I only get the message "./ts3server_linux_amd64: not found" but this file exists.
    I'm logg in as root via putty and I see this file. I also tried the ./ and I get the same error.
    Anyone an idea?

  2. #2
    Join Date
    May 2010

    Are you 100% positive that your system is a 64 bit ?
    (Please post the result of "uname -m")
    Also, please post the result of 'ls -al"

  3. #3
    Join Date
    May 2010
    No it's 32 bit. I forgot to look after. :-)
    Thanks a lot.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ts3 Server Dont Start on Ubuntu 14.04
    By Mr Oreo in forum Linux
    Replies: 1
    Last Post: October 6th, 2014, 06:38 AM
  2. [UBUNTU] Server will not start
    By ISOForest in forum Linux / FreeBSD
    Replies: 2
    Last Post: December 7th, 2012, 11:41 AM
  3. Server wont start on Ubuntu 11.10
    By QsoftStudios in forum Linux / FreeBSD
    Replies: 4
    Last Post: November 18th, 2012, 07:56 AM
  4. Replies: 12
    Last Post: July 8th, 2011, 08:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts