Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    September 2011
    Posts
    4

    Solved TS sound gets lower, while ingame (Warhammer 40k as an example)

    Hey Guys,

    I have been having a problem with Warhammer 40K. Whenever I entered a game lobby TS volume would decrease significantly and I was unable hear other people in the channel. This issue was also happeneing to a few of my friends. After some troubleshooting I found that the following communications setting in sound options was the cause.

    To fix this issue do the following:
    Click on Start Menu
    Click on Control Panel
    Select Sound
    Click on the Communications Tab
    Select "Do Nothing"
    Then click OK

    This issue is caused by Windows 7 detecting communications traffic within Warhammer 40K. I have not found a way to disable Voice in Warrhammer 40K.

    I hope this helps some people out
    Regards
    Chris

  2. #2
    Join Date
    June 2008
    Posts
    18,414
    Why you just don'tdisbale that function frrom windows? (Set it to "Do nothing").
    I had the same problem with Left for Dead and it was really annyoing to find out what happened here.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    September 2011
    Posts
    4
    Quote Originally Posted by dante696 View Post
    Why you just don'tdisbale that function frrom windows? (Set it to "Do nothing").
    I had the same problem with Left for Dead and it was really annyoing to find out what happened here.
    Thankyou for your reply dante696. I think if you read my comment above you will note that i did (Set it to "Do nothing") I would suggest that if you have issues like your example with Left for Dead in the future you post the fix as I have done in this thread.

    Thanks
    Chris

  4. #4
    Join Date
    June 2008
    Posts
    18,414
    The name of this thread made me think you still got that problem. even when you type, that it helped users out.

    Note every game ,that runs on Steam and does use ingame communication, causes the same behavior.

    Edit
    I deleted all off-topic....
    Guys, i will change the topic, but AnarchyChris, don't tell your friends to register here to cause such trouble.... thank you...
    Last edited by dante696; September 26th, 2011 at 01:07 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    September 2011
    Posts
    4
    I'm not sure what friends you refer to.

    Thankyou for renaming the thread. It is perfect.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: February 13th, 2012, 07:09 PM
  2. [Request] lower sound in other tab
    By littlebigboss in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: January 22nd, 2012, 05:46 PM
  3. Replies: 1
    Last Post: November 20th, 2011, 02:48 PM
  4. Sound goes louder and lower
    By RKO123 in forum Client Support
    Replies: 4
    Last Post: October 21st, 2010, 10:39 PM
  5. TS3 produces a lower sound output than TS2
    By Ernesto in forum Suggestions and Feedback
    Replies: 1
    Last Post: December 22nd, 2009, 04:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •