Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 11 of 11
  1. #1
    Join Date
    December 2009
    Location
    Cologne, Germany
    Posts
    9

    Unhappy Filetransfer/Icons/Avatar Problems

    Hi Guys,

    i have a Problem with the said things.
    I've a rented server and the Filetransfer stuff is enabled without limitations.
    I am not able to upload stuff via Filetransfer, set Avatars without everybody gets the "loading image" text but it doesn't load and i cannot change icons for Server Groups so everybode can see them (only i am able to see this stuff).

    The permissions should be set for everybody.

    I have to point out the Filetransfer part a bit more:

    It is possible to upload things but afert it is uploadet and you refresh the Dir, there is a file but with filesize of 0. Sometime later it disappears.

    Also it doesn't matter if i (the SA) or a created Server Group trys to upload stuf or set avatars and stuff, it doesn't work as intended.

    I hope you're able to help me

    yours sincerly

    flava5683

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Do you ask to your hoster ?
    Sounds like the Teamspeak instance has reached the quota (each time a simple restart fix this problem)

  3. #3
    Join Date
    December 2009
    Location
    Cologne, Germany
    Posts
    9
    Quote Originally Posted by florian_fr40 View Post
    Hello

    Do you ask to your hoster ?
    Sounds like the Teamspeak instance has reached the quota (each time a simple restart fix this problem)
    I asked them, and they had no idea why this happens. They said they tried it and for them, it worked.
    The Teamspeak Server was restarted three days ago, and I've tried it since then a few times.

    If I understand it correct, the quota is how much you can up and download right?
    If so, Hoster side it is without limit and in the permissions, it is set to -1 so unlimited if I'm correct.
    Last edited by flava5683; September 23rd, 2011 at 12:09 AM.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Note, there is 2 quotas
    - Virtual server quota (the one you see in the virtual server settings, Transfer tab)
    - Server quota (the Teamspeak Instance quota for all virtual servers)

    So same if you have an unlimited quota on your virtual server, you still depend of the Instance quota (if this one is not unlimited).

    So visibely it works for your hoster.
    Do you check your firewall ?
    What is th server version and your client version ?

  5. #5
    Join Date
    December 2009
    Location
    Cologne, Germany
    Posts
    9
    I've took a screenshot from the SA permissions and from the edit virtual server tab:
    http://imageshack.us/photo/my-images/97/quota.jpg/

    The server/client versions are always up-to-date.

    I only have a Hardware-Firewall from my router active

  6. #6
    Join Date
    September 2011
    Posts
    1
    I had the same problem with our virtual server before two days ,also and some other friendly servers.
    The problem is a bug and the provider fix it ,after i contact them.

  7. #7
    Join Date
    December 2009
    Location
    Cologne, Germany
    Posts
    9
    Quote Originally Posted by tzdimitris View Post
    I had the same problem with our virtual server before two days ,also and some other friendly servers.
    The problem is a bug and the provider fix it ,after i contact them.
    what bug exactly so i can contact them with the right thing and not just something like "it's a bug, fix it please!" if you now what i mean^^

  8. #8
    Join Date
    May 2010
    Posts
    6,310
    tzdimitris, if you hoster has fixed this problem, this is not a bug. And I feel he makes some changes in his machine.
    Share the solution would be great instead simple write a message without any informations

    flava5683, for test turn off your firewall.
    And to clean the situation, make a clear cache from your vlient (Settings > Options > Security > Clear cache).

  9. #9
    Join Date
    December 2009
    Location
    Cologne, Germany
    Posts
    9
    Quote Originally Posted by florian_fr40 View Post
    tzdimitris, if you hoster has fixed this problem, this is not a bug. And I feel he makes some changes in his machine.
    Share the solution would be great instead simple write a message without any informations

    flava5683, for test turn off your firewall.
    And to clean the situation, make a clear cache from your vlient (Settings > Options > Security > Clear cache).
    I've only have a Router Hardware Firewall and i can't turn it off. No Windows or other Firewalls.
    The Cache thing, i will try it out but i have to wait because the computing center (*raiseshisfistinanger* damn you link11) is messed up and i have no connection to my server since 2:45pm...
    Update comes as soon as my server goes back online.

    --- Post Merged ---

    Okay it's back online.

    Tried the cache thing. Took a slightly bigger (30kb bigger) .jpg file. Uploaded till 51% and it stopped. Tried to delete the 0kb file on the server and became the following Error message:
    <17:18:57> Transfer "1302562995695.jpg" berichtet: (file transfer connection timeout)
    <17:19:01> file input/output error
    Last edited by florian_fr40; September 24th, 2011 at 05:45 PM.

  10. #10
    Join Date
    May 2010
    Posts
    6,310

  11. #11
    Join Date
    December 2009
    Location
    Cologne, Germany
    Posts
    9
    Thank your florian_fr40. I will send this to my Hoster. Maybe this will fix the problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can only see own avatar/icons
    By GoNz0 in forum Windows
    Replies: 1
    Last Post: October 24th, 2011, 12:42 PM
  2. [Resolved] Disallow Filetransfer but allow custom icons
    By Maxe___ in forum Permission System
    Replies: 2
    Last Post: October 18th, 2011, 08:06 PM
  3. icons and avatar
    By mabbe in forum General Questions
    Replies: 0
    Last Post: July 22nd, 2011, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •