Forum

Results 1 to 9 of 9
  1. #1
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355

    Solved Package Installer Error

    Edit by mod
    It seems, that one file was write protected.


    --------------------------------------------------
    Hay Guys.

    Some of you know that i have an own Style.

    So i use the Prefix .ts3_addon.

    All works fine if i only have the Folder styles in it.

    But when i use styles & gfx i get this Error: Screen *Click me*

    It's installing normally but gives out this Notifycation.

    I need both because this is a Style-Pack (with Icons).

    I hope you fix this Error.

    To test it download my Pack: True Colors


    Tested on: Win 7 x64 / TS Client x64 (3.0.2)
    Last edited by dante696; October 10th, 2011 at 01:38 PM.

  2. #2
    Join Date
    June 2008
    Posts
    17,932
    I can't reproduce this problem, but it seems ,that your user does not have admin access.
    And it is needed to write files into c>program files
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    Quote Originally Posted by dante696 View Post
    I can't reproduce this problem, but it seems ,that your user does not have admin access.
    And it is needed to write files into c>program files
    Quote Originally Posted by SmokinShark View Post
    All works fine if i only have the Folder styles in it. <<<<<<<

    But when i use styles & gfx i get this Error: Screen *Click me*
    ?.!.?.!.?.!

  4. #4
    Join Date
    June 2008
    Posts
    17,932
    -_- can u please write i sentence?
    As said, i can install it and it works fine :-/
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    Quote Originally Posted by dante696 View Post
    As said, i can install it and it works fine :-/
    Strange.. I will later make a Video to prove it.

  6. #6
    Join Date
    June 2008
    Posts
    17,932
    hmm. I did not say, that i don't believe what you get, but i can't reproduce it. Thats my point, i need a way to reproduce it :-(

    Is UAC active and what mode do you use?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    No, UAC isn't active.

  8. #8
    Join Date
    June 2008
    Posts
    17,932
    Are there (windows) permissions set on your gfx folder?
    What you could try is to install the client again, but under another location and then install this addon.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #9
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    It was working without Problems on Client 3.0.1

    This Problem is since after the Update to 3.0.2

    Btw.. Video is uploading.

    ** Video deleted because Problem solved.
    Last edited by florian_fr40; October 12th, 2011 at 09:33 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Package Installer
    By THEReal_EcoBlack in forum Client Plugins / Lua Scripts
    Replies: 4
    Last Post: March 22nd, 2014, 10:26 PM
  2. Package installer
    By sbristol21 in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: January 22nd, 2012, 10:06 PM
  3. Package installer
    By sbristol21 in forum Windows
    Replies: 0
    Last Post: January 22nd, 2012, 10:06 PM
  4. TeamSpeak 3 Package Installer
    By Peter in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: December 13th, 2011, 10:19 AM
  5. Package Installer Error
    By SmokinShark in forum Windows
    Replies: 1
    Last Post: October 10th, 2011, 08:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •