Forum

Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 56
  1. #31
    Join Date
    October 2011
    Posts
    6
    @nwerensteijn: Yes, it's correctly "translated & summarized". Sadly this is sort of the same thing they replied to my Support Ticket before i opened this Thread
    I already wrote to the 4players support email that is supplied in the whois information:
    Re: [Ticket#2011101360000011] weblist.teamspeak.com
    Hallo,

    wir sind nur technischer Hoster dieses Servers, der von TeamSpeak.com betrieben wird, den offiziellen TS3 Entwicklern. Sie müssten sich für Fragen hierzu an diese wenden. Könnte unter Umständen ein Lizenz-Problem sein - könnte ich mir denken.

    mit freundlichen Grüßen
    Which translates to: "We are only the technical hoster of this server who is run by the official TS3 developers. If you have any question please ask them directly. I might be a license problem"

    Quote Originally Posted by nwerensteijn View Post
    I did a reverse traceroute to your ip's. For both of you the traceroute stops at decix2.routers.ovh.net.
    Could you please post the full traceroute? A traceroute from our side ends at the border from ovh to de-cix/freenet so it's hard to diagnose on which side the error is, yours should prove it's in the OVH network.
    Last edited by HornOx; November 22nd, 2011 at 02:46 PM.

  2. #32
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    Please provide me with an ip to traceroute. I'd like an actual machine, not a router. It should not matter, but who knows

    To a gateway from the first post:
    traceroute to 91.121.200.252 (91.121.200.252), 30 hops max, 60 byte packets
    <snip away>
    3 ae6-64.dus2-j2.mcbone.net (62.104.198.189) 9.655 ms 9.652 ms 9.730 ms
    4 so-0-0-0-0.dus2-j.mcbone.net (62.104.200.148) 0.717 ms 0.743 ms 0.733 ms
    5 ge-2-0-0-0.ffm3-j.mcbone.net (62.104.191.197) 4.205 ms 4.202 ms 4.195 ms
    6 decix2.routers.ovh.net (80.81.193.209) 5.155 ms * 4.931 ms
    7 * * *
    8 rbx-2-6k.fr.eu (213.186.32.234) 16.157 ms * 16.681 ms
    Nothing more after this. It looks like it is sometimes stoped after decix2.routers.ovh.net and sometimes after rbx-2-6k.fr.eu . But both seem to be ovh so

  3. #33
    Join Date
    October 2011
    Posts
    6
    Sorry,my bad. I though i already posted my IP some time ago
    91.121.200.224 aka ks3097083.kimsufi.com

  4. #34
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    Almost the same result. Now i don't even get rbx-2-6k.fr.eu
    traceroute to 91.121.200.224 (91.121.200.224), 30 hops max, 60 byte packets
    <snip away>
    3 ae6-64.dus2-j2.mcbone.net (62.104.198.189) 0.418 ms 0.478 ms 0.472 ms
    4 so-0-0-0-0.dus2-j.mcbone.net (62.104.200.148) 0.743 ms 0.739 ms 0.760 ms
    5 ge-2-0-0-0.ffm3-j.mcbone.net (62.104.191.197) 4.140 ms 4.138 ms 4.159 ms
    6 decix2.routers.ovh.net (80.81.193.209) 4.936 ms 4.819 ms *
    7 * * *
    8 * * *
    9 * * *
    10 * * *
    11 * * *
    12 * * *
    13 * * *
    14 * * *
    15 * * *
    16 * * *
    17 * * *
    18 * * *
    19 * * *
    20 * * *
    21 * * *
    22 * * *
    23 * * *
    24 * * *
    25 * * *
    26 * * *
    27 * * *
    28 * * *
    29 * * *
    30 * * *

    I also remember from the first post, that hey could traceroute to a machine that is in the same subnet as us, but not to us directly. I am thinking some very specific filtering is going on here. In any case, from where i am sitting, it looks like a ovh issue. I would like to know from what ip the ovh guys tracerouted to us, since that path does seem to work

  5. #35
    Join Date
    December 2009
    Location
    france
    Posts
    56
    traceroute to weblist.teamspeak.com (194.97.114.3), 30 hops max, 60 byte packets
    1 xxxxxxxxxxxxxxx (94.23.248.229) 0.047 ms 0.008 ms 0.006 ms
    2 rbx-g2-a9.fr.eu (91.121.131.165) 0.742 ms 0.854 ms 1.182 ms
    3 fra-5-6k.de.eu (91.121.131.202) 7.997 ms fra-5-6k.de.eu (91.121.131.129) 8.084 ms fra-5-6k.de.eu (91.121.131.133) 8.154 ms
    4 * * *
    5 * * *
    6 * * *

    like me.
    I resent new message to ovh with this traceroute.

    I sent too message to NOC but no response at this time.

  6. #36
    Join Date
    December 2009
    Location
    france
    Posts
    56
    NOC don't reply. Someone obtains any reply ?

  7. #37
    Join Date
    July 2009
    Location
    Germany
    Posts
    12
    NOC has never given me an answer, but the customer service center gives way ever again. What should you do?

    Hello,

    only the info that also customers of other branches and the same subnet are affected (logically).

    But all the nodes on the same router go fra-5-6k.de.eu (91,121,131,202):

    ---- 8 <---- works
    Tracing route to weblist.teamspeak.com [194.97.114.3] over a maximum of 30 lockable
    tte:

    1 <1 ms * 68 ms 192.168.1.193
    2 1 ms <1 ms <1 ms rbx-g2-a9.fr.eu [178.33.100.165]
    3 234 ms * 113 ms 6k.de.eu fra-5-[91,121,131,202]
    4 8 ms 8 ms 9 ms decix.mcbone.net [80.81.192.49]
    5 34 ms 44 ms 12 ms GE-4-1-0-0.dus2 j.mcbone.net [62,104,191,196]
    6 12 ms 13 ms 12 ms Vlan62.dus1-x1.mcbone.net [62,104,198,182]
    7 18 ms 10 ms 15 ms garvin.teamspeak.4players.de [194.97.103.138]
    8 391 ms 34 ms 17 ms hardy.teamspeak.4players.de [194.97.114.3]

    Request timed out.

    C: \ Users \ root>
    ----> 8 ----



    ---- 8 <---- does not work
    traceroute to weblist.teamspeak.com (194.97.114.3), 30 hops max, 60 byte packets
    Vss 1-1-6k.fr.eu (94.23.23.253) 0415 ms * *
    Rbx-2-g2 a9.fr.eu (91.121.131.30) 0991 ms 8043 ms 8032 ms
    3-5-fra 6k.de.eu (91,121,131,202) 8021 ms * *
    4 * * *
    5 * * *
    ----> 8 ----

    Furthermore, (so far) no problem found on our site.


    Sincerely,

    Mathias Herrmann
    OVH customer service

  8. #38
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    Let me summarize that mail, as far as I understand it:
    They tried to traceroute weblist from 2 different servers. One worked, one failed. They say they can't find a problem at their end. Correct?

    There is one thing that I notice on their 2nd traceroute (the not working one). It lost 4 packets from the first 9 sent. I would think that this indicates a problem on their own network (assuming their first 3 hops are their own).

    Otherwise the problem seems to be between mcbone and ovh?

  9. #39
    Join Date
    August 2011
    Posts
    7
    Quote Originally Posted by nwerensteijn View Post
    Let me summarize that mail, as far as I understand it:
    They tried to traceroute weblist from 2 different servers. One worked, one failed. They say they can't find a problem at their end. Correct?

    There is one thing that I notice on their 2nd traceroute (the not working one). It lost 4 packets from the first 9 sent. I would think that this indicates a problem on their own network (assuming their first 3 hops are their own).

    Otherwise the problem seems to be between mcbone and ovh?
    According to ovh, "routers at OVH don't give ICMP packets a priority when dealing with traffic." So the lost packets are normal.

  10. #40
    Join Date
    May 2012
    Posts
    3

    All the virtual servers are not listed in the public server list

    Edit by mod,
    all following post have been moved and merged into another
    All these problems are related to OVH


    Hi everybody,

    After looking for an answer on the community forum, I unfortunately didn't find a solution to our problem.
    We have an ATHP licence and are hosting around 500 virtual servers and noone of them can be found into the server list.

    Here are all the things I checked:
    - Port 2010 is opened and reacheable on the machine through WAN network
    - We don't have firewall blocking any traffic from any IP addresses
    - The checkbox "Enable reporting" in "Misc" is checked when I edit the server properties
    - I gave a custom name to the virtual server.
    - I selected "ALL" in all the filters (Standard and Advanced filters) to be sure I don't miss anything
    - We updated our servers in 3.0.5 to be up to date

    Unfortunately I can't find any virtual server hosted by our services...

    Here is one of the names of the servers I am looking for : "Serveur-TS3.com - Public"
    Note : If you're searching only the website (Serveur-TS3.com) you will find 2 servers we have no clue where they come from but the IP is not one of ours, it's probably a mistake from their creators.

    Thank you a lot for your help.

    Matthieu
    Last edited by dante696; May 14th, 2012 at 07:39 AM.

  11. #41
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Port 2010 UDP out ?

  12. #42
    Join Date
    May 2012
    Posts
    3
    Yes everything is opened we took out all the limitations of the network traffic

  13. #43
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Well, you know, you need wait some time

  14. #44
    Join Date
    May 2012
    Posts
    3
    Yes I read that it takes some time for the server to be available in the list but this server is up since now more than 1 year...
    And the problem is the same for all the servers we host.

    Thank you a lot for your help.

  15. #45
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    One year is long enough.
    Wait one more day, tomorrow sure a support person, could help you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: August 13th, 2015, 10:44 PM
  2. Failed to connect weblist server
    By Nover in forum Windows
    Replies: 2
    Last Post: January 30th, 2014, 06:00 PM
  3. [Resolved] Failed to connect to weblist server
    By MrSkelington in forum General Questions
    Replies: 2
    Last Post: March 11th, 2013, 04:17 AM
  4. Failed to connect to weblist server.
    By Geeuhteen in forum Windows
    Replies: 1
    Last Post: April 16th, 2012, 04:21 AM
  5. Failed to connect to weblist server.
    By Magehify in forum Windows
    Replies: 1
    Last Post: August 5th, 2011, 01:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •