Forum

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 56
  1. #1
    Join Date
    October 2011
    Posts
    6

    Can't connect to weblist.teamspeak.com

    Hello,
    i moved my Server to a new Hoster (OVH), got a new IP and now my Server can't connect to weblist.teamspeak.com, neither via UDP nor ping packets get a response. I don't use iptables. I can ping garvin.teamspeak.4players.de - thats the Server or Gateway in front of weblist.teamspeak.com. The license is non-profit and i'm quite sure it's valid. There are no errors in the log files. And of course, i can't my Server in the TS Weblist
    According to the OVH forum at least one other Teamspeak user has the same problem, so i guess some router blocking connections from part of the ovh ip range to the weblist Server
    Is there a way to get on the weblist besides changing my server hoster again or buying Teamspeak premium support?
    Code:
    [email protected]:~# traceroute weblist.teamspeak.com
    traceroute to weblist.teamspeak.com (194.97.114.3), 30 hops max, 60 byte packets
     1  rbx-24-m2.fr.eu (91.121.200.252)  0.629 ms  0.760 ms  0.862 ms
     2  * * *
     3  rbx-g2-a9.fr.eu (91.121.131.14)  0.738 ms  0.737 ms  1.067 ms
     4  fra-5-6k.de.eu (94.23.122.118)  8.012 ms fra-5-6k.de.eu (91.121.131.133)  8.079 ms *
     5  * * *
     6  * * *
     7  * * *
     8  * * *^C
    [email protected]:~# traceroute garvin.teamspeak.4players.de
    traceroute to garvin.teamspeak.4players.de (194.97.103.138), 30 hops max, 60 byte packets
     1  rbx-24-m2.fr.eu (91.121.200.252)  0.816 ms  0.926 ms  1.020 ms
     2  * * *
     3  rbx-g2-a9.fr.eu (91.121.131.14)  0.622 ms  0.947 ms  1.071 ms
     4  fra-5-6k.de.eu (91.121.131.202)  8.042 ms fra-5-6k.de.eu (94.23.122.118)  8.088 ms *
     5  decix.mcbone.net (80.81.192.49)  8.580 ms  8.565 ms  9.007 ms
     6  ge-4-1-0-0.dus2-j.mcbone.net (62.104.191.196)  12.330 ms  12.440 ms  12.761 ms
     7  Vlan62.dus1-x1.mcbone.net (62.104.198.182)  12.818 ms  13.006 ms  12.967 ms
     8  garvin.teamspeak.4players.de (194.97.103.138)  12.758 ms  12.721 ms  12.656 ms
    [email protected]:~# iptables -L
    Chain INPUT (policy ACCEPT)
    target     prot opt source               destination
    
    Chain FORWARD (policy ACCEPT)
    target     prot opt source               destination
    
    Chain OUTPUT (policy ACCEPT)
    target     prot opt source               destination

  2. #2
    Join Date
    August 2011
    Posts
    7
    hello.

    I have the same problem.

    Any solutions out there? Is this a OVH problem or Teamspeak3 WebList problem?

  3. #3
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Verify if in:
    Tools > Edit Virtual Server > Misc > ...is checked "Enable reporting to server list"

  4. #4
    Join Date
    October 2011
    Posts
    6
    @jbacardi: Can you post your traceroute to weblist.teamspeak.com so we can see if it's really the same problem and not a configuration error of your TS or a firewall thing?
    I already opened an OVH support ticket, they replied that they don't block anything. Then i tried the email given in the whois of the weblist server IP but i got a reply that 4Players are just the hoster and is not responsible

    @Jordi: Yes, it is checked.

  5. #5
    Join Date
    May 2010
    Posts
    6,310
    @HornOx, jbacardi
    Could you ping directly hardy.teamspeak.4players.de or 194.97.114.3
    If yes just add this route in your host file (just for test)

    @Jordi
    There is no link.
    If the engine of your car has broken down, even with gasoline in the tank, you will not move.

  6. #6
    Join Date
    October 2011
    Posts
    6
    No, i can't ping hardy.teamspeak.4players.de or 194.97.114.3. As you can see above traceroute can resolve the DNS to the right IP so the host file can't help. I can't alter my route, there is only one valid gateway by which i can route my IP Packets to the rest to the Internet. As far as i know this is normal for most Servers.

    @florian_fr40: Do you know if weblist.teamspeak.com has a second IP (preferably not in 194.97.114.0/24) and if your weblist service would listen on that IP (or on *)? I could easily adapt my host file to that And if it turns out that enough users suffers from the same problem you might even change your DNS entry to that secondary IP If you got access to a computer/server where the primary IP is in 194.97.114.0/24, could you give me a traceroute from that computer to my IP (91.121.200.224) Just out of curiosity.

    I came to the conclusion that there is a block (or less likely an invalid route) for ips from 91.121.200.0/24(or a bigger subnet) to 194.97.114.0/24 on decix.mcbone.net, probably the remnant of a DDoS long ago in which one or more OVH Servers toke part. If that is the case a TS guy have to talk to 4Players and 4Players have to talk to freenet to got through proper channels to fix that. I'm don't think that much communication is going to happen just on account of my personal problem

    Oh, and its really the whole 194.97.114.0/24 subnet as i can't ping weblist.teamspeak.com(194.97.114.3) or laurel.teamspeak.4players.de(194.97.114.2) but can ping garvin.teamspeak.4players.de(194.97.103.138).
    Last edited by florian_fr40; October 26th, 2011 at 06:59 PM.

  7. #7
    Join Date
    December 2009
    Location
    france
    Posts
    56
    same problem, all virtual servers are not reported to server lists (
    what i have to do ?

  8. #8
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Server List show only 100 servers randomly.
    You must use filters.

    What is your Server_Name ?

  9. #9
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello,

    Govenka, please, name of your servers?
    Last edited by florian_fr40; October 27th, 2011 at 08:05 AM.

  10. #10
    Join Date
    December 2009
    Location
    france
    Posts
    56
    speak1.teamspeak.net
    speak2-3.teamspeak.net
    speak2-5.teamspeak.net

    there are the domains. They have many virtualservers, but all are not in weblist.
    2010 port is open, no iptables rules.

  11. #11
    Join Date
    May 2010
    Posts
    6,310
    They don't ask the address of your server (machine), but a name.
    So I guess you are the owner (athp).

    Make point:
    - The 2010 port is open in UDP mode ?
    - Do you have an error message about the weblist.teamspeak.com address ?
    - If you ping this address, do you get an answer or an error ?

  12. #12
    Join Date
    December 2009
    Location
    france
    Posts
    56
    - The 2010 port is open in UDP mode ?
    --> Yes
    - Do you have an error message about the weblist.teamspeak.com address ?
    --> No
    - If you ping this address, do you get an answer or an error ?
    --> don't ping

  13. #13
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello,

    Please, with the address i can't search. Give me the name of any virtualserver.

    The name appears on the tab server, on top (connection tab) or on bottom (tab on the left in the chat area).

    Greetings.

    Note: I've tried "ping" to the 3 addresses and they had answered with the ip correctly.

  14. #14
    Join Date
    December 2009
    Location
    france
    Posts
    56
    TeamSpeack COS

  15. #15
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by govenka
    - If you ping this address, do you get an answer or an error ?
    --> don't ping
    Your situation is little strange. You can't ping the weblist list server.
    I feel you have the same problem of another hoster (little idea). I saw you use OVH machines. So please send a traceroute to the weblist server and post the result. ("traceroute weblist.teamspeak.com")

    @PotaBlava
    Please stop to ask more information about the Teamspeak server or ping, or server name. As you can saw, there is no problem between us and the Teamspeak server, but a problem bewteen his machine and weblist server.
    Last edited by florian_fr40; December 16th, 2011 at 08:46 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: August 13th, 2015, 10:44 PM
  2. Failed to connect weblist server
    By Nover in forum Windows
    Replies: 2
    Last Post: January 30th, 2014, 06:00 PM
  3. [Resolved] Failed to connect to weblist server
    By MrSkelington in forum General Questions
    Replies: 2
    Last Post: March 11th, 2013, 04:17 AM
  4. Failed to connect to weblist server.
    By Geeuhteen in forum Windows
    Replies: 1
    Last Post: April 16th, 2012, 04:21 AM
  5. Failed to connect to weblist server.
    By Magehify in forum Windows
    Replies: 1
    Last Post: August 5th, 2011, 01:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •