Forum

Results 1 to 3 of 3

Thread: cpu usage

  1. #1
    Join Date
    August 2011
    Posts
    3

    cpu usage

    i have huge lag on my comp.when i'm connect to a server,cpu is used by 30/40% . i try older versions but nothing great .
    my comp : cpu celeron 3.06ghz / 1gb ram / 512mb gddr2 gpu on xp sp2 .
    please help me,i need ts soon . thanks .

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    Please ty to deactivate the echo cancellation features under Settings > Options > Capture.
    Both feature cause more CPU usage on older systems.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    August 2011
    Posts
    3
    not fixed . now the cpu is used by 35-50% when i'm connected .
    btw,i think i should use another program. thanks a lot .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cpu usage about 10%, sometimes 15%
    By FulVal in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: June 22nd, 2011, 07:23 AM
  2. CPU Usage
    By Lifeisgood in forum Server Support
    Replies: 0
    Last Post: May 8th, 2011, 02:54 PM
  3. ram usage
    By Assasen11 in forum General Questions
    Replies: 5
    Last Post: July 23rd, 2010, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •