Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    September 2011
    Posts
    6

    i_icon_id browse icon window can not open

    the problem was just like a title
    i used this system too many times but, now i click the i_icon_id it give me a numbers like this 2609959171 not open any window for icon chose and browse on my computer.
    What can i do ?
    Thanks for help already.

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Do you have b_icon_manage setted?

  3. #3
    Join Date
    September 2011
    Posts
    6
    yes it was checked

  4. #4
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Is this on your Client active?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Window do not open.
    By Sinistra in forum Windows
    Replies: 0
    Last Post: March 11th, 2010, 11:21 AM
  2. Users can't browse files even with browse power
    By AlphaWolf in forum Permission System
    Replies: 0
    Last Post: December 23rd, 2009, 10:47 AM
  3. Replies: 0
    Last Post: December 21st, 2009, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •