Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34
  1. #31
    Join Date
    November 2011
    Posts
    3
    Still the entire input thing is bugged for me still. microphone is working fine, windows is working fine, game is working fine. just teamspeak that blocks the light in front of my name from going on when i want to talk.

  2. #32
    Join Date
    December 2009
    Location
    germany
    Posts
    3
    i tried a bit and found out for me:

    TS3 only crashes on map load when i have the g15 plugin running AND i am the host of the lobby.

  3. #33
    Join Date
    June 2008
    Posts
    18,513
    Quote Originally Posted by xxMSIxx View Post
    i tried a bit and found out for me:
    TS3 only crashes on map load when i have the g15 plugin running AND i am the host of the lobby.
    I can't reproduce this. My client does not crash.
    I also tried to paly with a bot, that sends music all the time.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #34
    Join Date
    November 2011
    Posts
    11
    Hi guys,
    so till now no one solved this strange problem ???
    what i found out is, ts3 only crash here, like xxMSIxx said above, during map change and if i am host.
    So the only thing to get it better is stop talking during map change....
    Weird problem really....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •