Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32
  1. #16
    Join Date
    December 2009
    Location
    St.Petersburg, Russia
    Posts
    137
    I guess this is related only to windows version?

  2. #17
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Yes, Windows about dialog related only.

  3. #18
    Join Date
    March 2011
    Posts
    20
    If you want you execute the vacuum command, is it better to do that before or after the server upgrade ?

  4. #19
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    Quote Originally Posted by creativeteamspeak View Post
    If you want you execute the vacuum command, is it better to do that before or after the server upgrade ?
    After the update...

  5. #20
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    @shadow_Imd: What do you mean by "reopen log"? Are you talking about being able to see log entries from before updating to 3.0.1?
    Last edited by Screech; November 18th, 2011 at 02:33 PM.

  6. #21
    Join Date
    March 2011
    Posts
    3
    what about virtualserver_min_client_version?
    how to set it now?

  7. #22
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    Quote Originally Posted by regi666 View Post
    what about virtualserver_min_client_version?
    how to set it now?
    LOL, good question, but I would leave it along for now as the mobile clients (iOS/Android) are still not updated. I bet you could see the number to set using an 3.0.1 client that still shows the really long build number for the newer clients instead of the date/time as seen by newer builds. Maybe 1321432557

    You can connect with a query client to your server and request the clientinfo for your clid and it will show the datetime stamp in "raw form"

  8. #23
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by regi666 View Post
    what about virtualserver_min_client_version?
    how to set it now?
    Convert the date to timestamp: http://www.unixtimestamp.com/index.php

  9. #24
    Join Date
    February 2006
    Location
    Hull
    Posts
    18
    OK, everyone seems to have installed it correctly but its not go so smooth for me.

    I have lost admin rights to the Server all the ICON have gone missing, half the public channels and all the space and private channels have gone too.

    it no longer seem to read infile=

  10. #25
    Join Date
    December 2009
    Location
    St.Petersburg, Russia
    Posts
    137
    Quote Originally Posted by Screech View Post
    @shadow_Imd: What do you mean by "reopen log"?
    This means application closes log file and opens it again. This is needed for proper log rotation. Currently this can only be achieved by restarting server, but this is not acceptable for obvious reasons. Most software under linux treats HUP (HANGUP) signal as a request to reopen log file.

  11. #26
    Join Date
    November 2011
    Posts
    22
    I have the same problem as optimadam using Mysql database and after updating all channels and settings is gone ... any vacuum command for mysql tables or anything to make it work? Thx.

  12. #27
    Join Date
    February 2006
    Location
    Hull
    Posts
    18
    Hi Durbatuluk

    I had a look yesterday and found that the update had corrupted the DBs, stopping the server running correctly.

    The reason it still works is due to the fact it create a new local SQLite DBs and that’s why everything has disappeared.

    No one has recommend a solution and I found out I don’t have a backup of the old DBS.

    I had a feeling this was going to happen when reading the change log, why didn’t I back up.


  13. #28
    Join Date
    November 2010
    Location
    Germany
    Posts
    18
    I think its a little bit sad, that Teamspeak couldn't initiate the SQLite VACUUM on its own. I first had to read the manual, just to make sure, that SQLite is in fact the default database of teamspeak, which I am using. Then I actually had to bother my server admin to install sqlite3 first, before I was able to do the vacuum.

    But server works fine so far.

  14. #29
    Join Date
    December 2010
    Location
    United Kingdom
    Posts
    340
    Server Version 3.0.2-pre2

    error log:
    2012-02-16 15:29:56.716212|ERROR |ParamParser | | Protocol mismatch, old client or old server?
    2012-02-16 15:30:07.639745|ERROR |ParamParser | | Protocol mismatch, old client or old server?

    but server run normally.

  15. #30
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    what you do ? this alone does not help much

    Quote Originally Posted by hunterpl View Post
    Server Version 3.0.2-pre2

    error log:
    2012-02-16 15:29:56.716212|ERROR |ParamParser | | Protocol mismatch, old client or old server?
    2012-02-16 15:30:07.639745|ERROR |ParamParser | | Protocol mismatch, old client or old server?

    but server run normally.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 20
    Last Post: June 21st, 2012, 10:56 AM
  2. Replies: 9
    Last Post: April 23rd, 2012, 07:12 AM
  3. Replies: 16
    Last Post: March 28th, 2012, 07:40 AM
  4. Replies: 31
    Last Post: March 19th, 2012, 02:07 PM
  5. Replies: 6
    Last Post: February 24th, 2012, 07:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •