Forum

Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Join Date
    February 2012
    Posts
    6
    I checked that already too ;/

  2. #17
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350

  3. #18
    Join Date
    February 2012
    Posts
    6
    What is that?

  4. #19
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    From you post (#4)
    08/02/2012 18:05:22 Direct Sound Error ERROR (-228 -2005401590): Unknown error 0x8878000A

  5. #20
    Join Date
    February 2012
    Posts
    6
    Oh, there are no results ;/
    Last edited by Darkdidi; February 13th, 2012 at 10:47 AM.

  6. #21
    Join Date
    February 2012
    Posts
    1

    ding, Ding, DING

    I have searched these forums for a way to disable the chat ding (when someone enters a text message) in TS3. Although I have the following settings, the dinging continues:

    Sound Pack "Sounds Deactivated"
    While output muted "Play no sounds"
    Notifications:Sound Playback: "Muted" box is checked
    Notifications:Chat: "You received a client message" is un-checked (off)

    Please let me know what I'm missing as these $&DGH**DD dings are driving me crazy.

    Thanks

    This post was moved and the answer in post #2 also answers your question.
    Last edited by dante696; February 15th, 2012 at 08:56 AM.

  7. #22
    Join Date
    February 2012
    Posts
    6
    Try this:
    Settings => Options => Notifications => Chat
    Uncheck everything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: July 8th, 2015, 11:39 AM
  2. [Resolved] Add "Channel" Text Location to "Sent poke" and back to "Received poke"
    By PatPeter in forum Suggestions and Feedback
    Replies: 2
    Last Post: May 9th, 2013, 07:09 AM
  3. [Rejected] [Already Possible] Channel permissions "create subchannel" and "spacer"
    By Taktik in forum Suggestions and Feedback
    Replies: 3
    Last Post: March 12th, 2013, 10:21 AM
  4. Can I use "whisper" to enable a "Public" and "Private" channel?
    By DadisAjax in forum General Questions
    Replies: 2
    Last Post: June 29th, 2012, 12:59 AM
  5. [No Bug] Updated to "Beta Channel" version, reverted, "lost" my contacts
    By Nev0r in forum Client Support
    Replies: 3
    Last Post: March 21st, 2011, 02:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •