Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
  1. #16
    Join Date
    November 2011
    Posts
    5
    when i say that vent and mumbles lags also. I mean that before TS3 I was using mumble, after about an hour of being in a channel talking it just lags my whole computer. However the same thing is happening in my TS3. When I say my whole computer lags I mean that they cant hear me well they say that I start breaking up and kind of sound like a robot but when they speak They start breaking up also but it goes back to normal for them but for me I have to restart my computer in order to talk to them for maybe 20 mins then start the process all over again.
    It lags so bad that when I get on youtube the audio glitches out and also the video lags. I restart my computer and don't go on TS3 and the computer is fine. My processor is a AMD Phenom II x6 1100 SO I am not sure how it can be the processor but if you have any suggestions on what to do I am all ears.

  2. #17
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049

    New Test

    The last "fixed" directsound backend i posted in this thread disabled some functionality (detecting changes in sound devices). I think I fixed it now so that we still have that functionality, without the sound lags/breakups. Can some of you in this thread please test it for me?
    Attached Files Attached Files

  3. #18
    Join Date
    June 2002
    Location
    Netherlands
    Posts
    1,049
    @ SeizeTheDay
    Well you certainly seem to have enough cpu power. Because you mention that it gets worse over time and it is not just ts3 (but also mumble etc) I get the feeling it is either memory related (you memory is filling up, so the system has to swap to harddisk) or it is a driver issue.

    How much memory do you have installed, and do you get this problem when *only* running ts3 (so no other memory intensive apps like games, or firefox)

  4. #19
    Join Date
    January 2005
    Location
    PA, USA
    Posts
    5
    I have the same problem but xp 32bit. New dll made no change. My pc is only running TS3 and antivirus and Levels are below 20%.

  5. #20
    Join Date
    November 2011
    Posts
    5
    Quote Originally Posted by nwerensteijn View Post
    @ SeizeTheDay
    Well you certainly seem to have enough cpu power. Because you mention that it gets worse over time and it is not just ts3 (but also mumble etc) I get the feeling it is either memory related (you memory is filling up, so the system has to swap to harddisk) or it is a driver issue.

    How much memory do you have installed, and do you get this problem when *only* running ts3 (so no other memory intensive apps like games, or firefox)
    I have 6gb ddr3 .. if i just run teamspeak and firefox it seems to be ok well lately it seems to be ok. Last night I ran HON and TeamSpeak3 and it worked fine for the whole time I played. However I think if I run StarCraft2 and teamspeak it messes up. So I think you might have a point about memory. hmmm not sure could be .

  6. #21
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    The last release from 30/11/11, works for me, it solved 90% warnings.

  7. #22
    Join Date
    March 2010
    Location
    Sweden
    Posts
    18

    TS3 Warning messages

    Just started use TS3 again and I found out that I keep getting flooded with warning messages. I use Windows XP, and using TS Notifier plugin.
    And Iwanna see if anyone knows whats causing this.

    Code:
    2011-12-24 10:11:53	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 59 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 52 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 71 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 69 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 81 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 77 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 99 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 67 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 79 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 55 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 70 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 107 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 130 msecs	
    2011-12-24 10:12:57	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 103 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 117 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 94 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 111 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 79 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 94 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 94 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 108 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 213 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 222 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 319 msecs	
    2011-12-24 10:12:58	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 341 msecs	
    2011-12-24 10:12:59	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 58 msecs	
    2011-12-24 10:12:59	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 82 msecs	
    2011-12-24 10:12:59	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 61 msecs	
    2011-12-24 10:12:59	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 87 msecs	
    2011-12-24 10:12:59	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 119 msecs
    *** Thread Merged ***
    Last edited by florian_fr40; December 25th, 2011 at 01:38 PM.

  8. #23
    Join Date
    January 2012
    Posts
    1

    Question Direct Sound Warning RenderDeviceContext::int_processData outerLo

    First sorry for my bad English. I have the following problem with TS3.What others are saying to me, laggy, repeats many times. In my client log i have many warnings like this (2012-01-05 23:20:53 Direct Sound Warning RenderDeviceContext::int_processData outerLoop proc (3) time: 558 msecs) and one or two like this (2012-01-05 23:15:36 Decode Error Stale Decoder detected, terminating it. Was ever active = 0)

    help me if you can and thanks

    *** Thread Merged ***

  9. #24
    Join Date
    August 2011
    Posts
    2
    Quote Originally Posted by nwerensteijn View Post
    The last "fixed" directsound backend i posted in this thread disabled some functionality (detecting changes in sound devices). I think I fixed it now so that we still have that functionality, without the sound lags/breakups. Can some of you in this thread please test it for me?
    hi, it didnt work for me

    some months ago ive never had any problems with TS or vent, but it all started when my hard drive had to be exchanged with a new one..

    I dont rly know if that caused the lags, but this was the time when it began.

  10. #25
    Join Date
    January 2012
    Posts
    2

    Unhappy peoples voices stuck in continuous loop

    Sometimes during a multiplay game, all the peoples voices in my channel become stuck in a continuous loop, like the last thing they said is been repeated over and over like a broken record?, and i can no longer hear what the are currently saying, all i can hear is the continuous looping? why?.....if i leave the game it stops?

  11. #26
    Join Date
    May 2010
    Posts
    6,310
    Hello

    What is your client version (sounds like an very old bug) ?
    Also, what is your operating system ?

  12. #27
    Join Date
    January 2012
    Posts
    2
    Quote Originally Posted by florian_fr40 View Post
    Hello

    What is your client version (sounds like an very old bug) ?
    Also, what is your operating system ?
    Its Teamspeak 3 32-bit for windows, the recent one 3.0.2., using Windows XP home edition, got a realtek AC'97 sound card, CPU is only a Mobile AMD Sempron(tm) Processor 3000+, and 2 gig ram, the weird thing is the looping never starts straight away when using teamspeak during game, it always seems to start halfway through a game, but once it starts it continues on and off for rest of game till i exit, once i exit game the looping stops.........also i'm using a headset with the 3.5mm jack plugs and not a USB headset.

    also get alot of these log warnings but not sure if they have anything to do with the looping problem?

    Code:
    12/01/2012 18:27:55	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (2) time: 178 msecs	
    12/01/2012 18:27:55	Direct Sound	Warning	RenderDeviceContext::int_processData outerLoop proc (3) time: 211 msecs

    *** Thread Merged ***
    Last edited by florian_fr40; January 12th, 2012 at 10:40 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Please Update this Plugin ""Connection History"" Or Include to Client Version
    By varela1george in forum Suggestions and Feedback
    Replies: 2
    Last Post: October 13th, 2012, 07:28 AM
  2. Replies: 1
    Last Post: June 4th, 2011, 01:17 PM
  3. [No Bug] Updated to "Beta Channel" version, reverted, "lost" my contacts
    By Nev0r in forum Client Support
    Replies: 3
    Last Post: March 21st, 2011, 01:02 PM
  4. [REQUEST]Warning dialog on clicking "Group is Permanent" checkbox.
    By Slater in forum Suggestions and Feedback
    Replies: 10
    Last Post: February 16th, 2011, 12:02 PM
  5. Replies: 1
    Last Post: December 22nd, 2009, 11:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •