Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    August 2008
    Location
    Kassel
    Posts
    31

    After ISP IP Change no Connection

    Hi there,

    i have following issue, if i get an new IP from my ISP i lost connection to my server!

    So my security software is Eset Smart Security 5.0.xx.x (.94.0 & 95.0 same issue)
    in that logfile it says Port not used from an application Put that rule out... nothing

    Disabled firewall + any web security Same again...

    I sent my Settings to eset and wait for response but maybe it's something wrong with Teamspeak

    BTW: i'm on the beta channel and last version available out there

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    I don't understand where is the problem exactly.
    When your ISP send to you (to your router) a new IP, the router has to restart his network interface. This is a normal way.

    So, do you mean, same after restart your Teamspeak client you can't connect to any Teamspeak 3 server ?
    Do you have a log from your client for us ?

  3. #3
    Join Date
    August 2008
    Location
    Kassel
    Posts
    31
    No i loses it WHILE i'm connected (i get an new ip from my isp within seconds WITHOUT timeout earlier) but then when i got my new ip teamspeak loses his connection and i have to Close teamspeak completely and have to restart it only in that case i get into another server or to my old where i was connected

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Ha ok.

    What is exactly your client version (I know that you wrote you are in the beta channel, but just to be sure) ?
    Could you post the client log please.

  5. #5
    Join Date
    August 2008
    Location
    Kassel
    Posts
    31
    Version:3.0.2 (16.11.2011 09:35:57)

    System Specs coul be viewed here: http://www.sysprofile.de/id1491

    Here wo go

    16.12.2011 10:13:04 Info Registering plugin command id: {c76e1670-110e-4514-b80b-de198aad9a0e} clientquery_plugin
    16.12.2011 10:13:04 Info Api version is not compatible for plugin: C:\Program Files\TeamSpeak 3 Client\plugins\irc.dll
    16.12.2011 10:13:04 Info Api version is not compatible for plugin: C:\Program Files\TeamSpeak 3 Client\plugins\now_playing_win64.dll
    16.12.2011 10:13:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    16.12.2011 10:13:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    16.12.2011 10:13:05 ClientUI Info Qt version: 4.7.2
    16.12.2011 10:13:05 ClientUI Info Using configuration location: C:/Users/Crazy/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    16.12.2011 10:13:05 Input Info Input device name: Maus
    16.12.2011 10:13:05 Input Info Input device name: Tastatur
    16.12.2011 10:13:05 ClientUI Info Last update check was: Fr 16. Dez 05:25:05 2011
    16.12.2011 10:13:05 ClientUI Info Connect to server: 89.110.148.6
    16.12.2011 10:13:05 ClientUI Info Checking blacklist
    16.12.2011 10:13:05 Info Trying to resolve blacklist server
    16.12.2011 10:13:05 ClientUI Info Blacklist check ok
    16.12.2011 10:13:05 ClientUI Info Initiating connection: 89.110.148.6:9987 89.110.148.6
    16.12.2011 10:13:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    16.12.2011 10:13:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    16.12.2011 10:13:05 Windows Audio Session Debug WAS:penDevice-enter
    16.12.2011 10:13:05 Windows Audio Session Debug WAS Buffer size: 5760
    16.12.2011 10:13:05 Windows Audio Session Debug WAS:penDevice-leave
    16.12.2011 10:13:05 Windows Audio Session Debug WAS::startDevice-enter
    16.12.2011 10:13:05 Windows Audio Session Debug WAS::startDevice-leave
    16.12.2011 10:13:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    16.12.2011 10:13:05 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    16.12.2011 10:13:05 Windows Audio Session Debug WAS:penDevice-enter
    16.12.2011 10:13:05 Windows Audio Session Debug WAS Buffer size: 3840
    16.12.2011 10:13:05 Windows Audio Session Debug WAS:penDevice-leave
    16.12.2011 10:13:05 PreProSpeex Info Speex version: speex-1.2beta3
    16.12.2011 10:13:05 Windows Audio Session Debug WAS::startDevice-enter
    16.12.2011 10:13:05 Windows Audio Session Debug WAS::startDevice-leave
    16.12.2011 10:13:05 ClientUI Info Connect status: Connecting
    16.12.2011 10:13:05 Info Blacklist server resolved
    16.12.2011 10:13:05 Info Data sent to blacklist server
    16.12.2011 10:13:05 Info Data received from blacklist server: 1,
    16.12.2011 10:13:05 ClientUI Info Connect status: Connected
    16.12.2011 10:13:06 ClientUI Info Connect status: Establishing connection
    16.12.2011 10:13:06 ClientUI Info Connect status: Connection established
    16.12.2011 17:57:23 ClientUI Info Connect status: Disconnected
    16.12.2011 17:57:23 ClientUI Info Connection lost, want autoreconnect = 1
    16.12.2011 17:57:24 Bookmarks Info Disconnect, total time: 27858 - 6832487
    16.12.2011 17:57:25 ClientUI Info Autoreconnecting
    16.12.2011 17:57:25 ClientUI Info Connect to server: 89.110.148.6
    16.12.2011 17:57:25 ClientUI Info Checking blacklist
    16.12.2011 17:57:25 Info Trying to resolve blacklist server
    16.12.2011 17:57:25 ClientUI Info Blacklist check ok
    16.12.2011 17:57:25 ClientUI Info Initiating connection: 89.110.148.6:9987 89.110.148.6
    16.12.2011 17:57:25 ClientUI Info Connect status: Connecting
    16.12.2011 17:57:25 Info Blacklist server resolved
    16.12.2011 17:57:25 Info Data sent to blacklist server
    16.12.2011 17:57:25 Info Data received from blacklist server: 1,
    16.12.2011 17:57:31 ClientUI Info Connect status: Disconnected
    16.12.2011 17:57:31 ClientUI Info Failed to connect to server, want autoreconnect = 1
    16.12.2011 17:57:32 ClientUI Info Autoreconnecting
    16.12.2011 17:57:32 ClientUI Info Connect to server: 89.110.148.6
    16.12.2011 17:57:32 ClientUI Info Checking blacklist
    16.12.2011 17:57:32 Info Trying to resolve blacklist server
    16.12.2011 17:57:32 ClientUI Info Blacklist check ok
    16.12.2011 17:57:32 ClientUI Info Initiating connection: 89.110.148.6:9987 89.110.148.6
    16.12.2011 17:57:32 ClientUI Info Connect status: Connecting
    16.12.2011 17:57:32 Info Blacklist server resolved
    16.12.2011 17:57:32 Info Data sent to blacklist server
    16.12.2011 17:57:32 Info Data received from blacklist server: 1,
    with that blacklist server i read this already on that forum, i try to find a workaround atm but it would be great if you can help me to find a solution

  6. #6
    Join Date
    December 2012
    Posts
    44
    Hello,

    I have still the same problem. Is there any solution for it?

    When my IP Changes (ISP disconnects every 24h), Teamspeak disconnects and cannot reconnect until i restart the program...

    best regards Thomas

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change connection ip of the server?
    By giggetto94 in forum General Questions
    Replies: 1
    Last Post: November 4th, 2013, 08:52 PM
  2. Change of ISP has affected my connection
    By teuila in forum General Questions
    Replies: 0
    Last Post: August 10th, 2013, 02:03 AM
  3. Change connection server
    By cristian in forum Windows
    Replies: 6
    Last Post: July 12th, 2010, 02:42 PM
  4. Replies: 7
    Last Post: April 3rd, 2010, 11:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •