Forum

Results 1 to 3 of 3

Thread: permid=17308

  1. #1
    Join Date
    July 2011
    Posts
    3

    Question permid=17308

    i tried to delete one of admin server queries

    login serveradmin ><> ><>
    use sid=1
    servergroupdelclient sgid=2 cldbid=4

    and that is what i got:

    error id=0 msg=ok
    error id=0 msg=ok
    error id=2568 msg=insufficient\sclient\spermissions failed_permid=17308

    help me please!

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Try the same code, but by telnet ( port 10011)

  3. #3
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Do you read this : http://forum.teamspeak.com/showthrea...t-aid-quot-kit

    Please note:
    It's absolutely not recommended to add yourself in the Qyert admin group.
    This is not a regular user group.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. permid descriptions
    By jumperwk in forum Server Support
    Replies: 1
    Last Post: August 25th, 2012, 04:56 PM
  2. Replies: 6
    Last Post: February 24th, 2012, 06:22 PM
  3. [Resolved] TS3 Server permid list... (LINUX)
    By Tiieto in forum Linux / FreeBSD
    Replies: 5
    Last Post: July 24th, 2011, 12:13 AM
  4. [Solved] Permission Bug? (about permid=16770)
    By kdao88 in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: June 11th, 2010, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •