Forum

Results 1 to 12 of 12
  1. #1
    Join Date
    December 2011
    Posts
    10

    Microphone Activates By Itself Entering a Server.

    Hello,

    I ve tested my new usb headset with every windows programs for recording and testing sounds and all seems fine. It seems when i log in a server the microphone activates even having push to talk on. Is kinda annoying since the mic is very sensitive and i constantly hear myself. Let me explain my self a little better, the microphone opens only for me, to talk to other people i need to press the key to speak. I log in and i can hear everything from my mic even thought other people dont hear me unless i push the button to talk.

    System: windows 7 64 bit, asus motherboard with realtek audio.
    headset: plantronics .audio 655

    I did a quick research about my headset but all the problems i found were like clicking sounds and other feedback problems i am not having.

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello,

    It sounds like a OS matter, that you have selected monitoring your mic trhough your speakers.
    Please, read this post (from other forum):
    http://www.vistax64.com/sound-audio/...ml#post1024673
    --> in your case, you have to deactivate the "listen to this device" option.

    Greetings.

  3. #3
    Join Date
    December 2011
    Posts
    10
    No, is not that. Like i said, it activates when i enter a server. I open the client log in a server and i can hear my self all the time. This causes low quality on the game sounds and annoys me a lot... and yes it is not checked the listen to this device option.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Is there only one capture profile on your client settings ?
    (Settings > Options > Capture)

  5. #5
    Join Date
    December 2011
    Posts
    10
    yeah, the default one i modified for my liking's.

  6. #6
    Join Date
    May 2010
    Posts
    6,310
    Crazy mic

    Just to be sure, go on your HotKeys settings (Settings > Options > HotKeys)
    Click on the line about the hotkey for the push-to-talk > click on Edit button

    Check if the option "On Key release" is checked instead the "On key Down" option

  7. #7
    Join Date
    December 2011
    Posts
    2
    I have the same issue with same headset on the same OS.

    seems like mic activates after joining any TS3 server and i starts to hear noise+myself (others guys do not hear that cos it is not voice activation option selected (key activation). so i hear them and my voice.

    same bug when i testing capture device without joining any channel. Just push "Begin Test" and i hear miself again w/o pushing activation key

    http://clip2net.com/s/1qCQa - image shows settings.

    btw - blue lamp (talk indicator) is dark until i press key

    when i pressing activation key i hear myself as previous + teamspeak retung my voice

  8. #8
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    Thanks for including the image with the settings.

    It's not the cause, but try deactivating "Automatic voice gain control".

    I'm afraid it's a question with the windows audio mixer. Please, verify the windows playback mixer or in the mic configuration.

    And if you can add some images of your windows mic configuration maybe they can help us to see the bug.

    Greetings.

    --Important: this audio device is not win7-64 compatible, read this:
    http://www.microsoft.com/windows/com...sets&os=64-bit
    Last edited by PotaBlava; December 24th, 2011 at 07:57 PM. Reason: Note added

  9. #9
    Join Date
    December 2011
    Posts
    2
    deactivation of "Automatic voice gain control" didn't help

    And if you can add some images of your windows mic configuration maybe they can help us to see the bug.
    http://clip2net.com/s/1qF7A
    http://clip2net.com/s/1qF8e
    http://clip2net.com/s/1qF8p
    http://clip2net.com/s/1qF8D

    it is from rus windows - but all controls are on same place i hope


    --Important: this audio device is not win7-64 compatible, read this:
    http://www.microsoft.com/windows/com...sets&os=64-bit
    Yes - i'f read it, but windows downloads signed drivers from microsoft update, so, naybe this info outdated?

    http://clip2net.com/s/1qFar

  10. #10
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello,

    Thanks for the images. True, the controls are on same place.

    This image indicates that the "listen" is deactivated:
    http://clip2net.com/s/1qF8e
    , same as preguntontrack said in post #3.

    Sorry, i can only imagine but i would take a look to the mixer of volume of win 7, it has a control for each application
    http://windows.microsoft.com/en-US/w...-your-computer

    Please, verify in this mixer if some application that "looks like" mic, or 'unknown', appears and then silent it.

    Greetings.

  11. #11
    Join Date
    December 2011
    Posts
    10
    Thanks for the replies, i see i am not the only person with the problem. I was on Christmas vacation so i am answering now.

    Ive tried the same solution you gave to the other person and i still have the same problem the funny thing is it only happens with teasmpeak. I ve tried with skype, mumble, msn also some game oriented communications, windows 7 recording and voice testing software and had no problems with them.

    Automatic voice control is not the problem either also my windows mic config are the default ones.

  12. #12
    Join Date
    September 2005
    Location
    UK
    Posts
    4
    For anyone with a similar problem, I found a solution here: http://soundingboard.plantronics.com...ack/td-p/12900

    Found it- Go into playback devices, select the headset, and then go into properties. Go into levels, and move the mic level all the way down.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: June 21st, 2014, 08:20 PM
  2. Whisper activates on it's own
    By Silvir in forum Windows
    Replies: 1
    Last Post: December 6th, 2013, 03:52 AM
  3. Replies: 2
    Last Post: September 6th, 2013, 02:32 PM
  4. Volume Reduction when someone activates mic
    By dallenstormlost in forum Windows
    Replies: 4
    Last Post: June 13th, 2010, 02:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •