Forum

Results 1 to 8 of 8
  1. #1
    Join Date
    December 2011
    Posts
    6

    Teamspeak3 Fails to Connect

    Okay, I set up a teamspeak server, which ran well all last night. I shut it down and tried to log in the next day ans all of a sudden, it will not connect.

    No settings have been changed, just a simple shutdown of Teamspeak and restart. I can connect to other servers, but I can connect to mines, which was fine the night earlier.

    What gives???

  2. #2
    Join Date
    December 2011
    Posts
    2
    I have pretty much the same problem!
    Someone please help!

  3. #3
    Join Date
    December 2011
    Posts
    6
    Here is what I get through the client log:

    12/24/2011 4:00:42 PM ClientUI Info Connect to server: 24.92.105.116
    12/24/2011 4:00:42 PM ClientUI Info Checking blacklist
    12/24/2011 4:00:42 PM Info Trying to resolve blacklist server
    12/24/2011 4:00:42 PM ClientUI Info Blacklist check ok
    12/24/2011 4:00:42 PM ClientUI Info Initiating connection: 24.92.105.116:9987 24.92.105.116
    12/24/2011 4:00:42 PM Info Blacklist server resolved
    12/24/2011 4:00:42 PM Info Data sent to blacklist server
    12/24/2011 4:00:42 PM ClientUI Info Connect status: Connecting
    12/24/2011 4:00:42 PM Info Data received from blacklist server: 1,
    12/24/2011 4:00:48 PM ClientUI Info Connect status: Disconnected
    12/24/2011 4:00:48 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
    Now if I uninstall then reinstall TS3, I will regain my server, but lose all that I put into it. Then the next day, I will not be able to access it due to the above client list.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    @all

    Without no more information it's hard to help you.

    - Where is the server (in your home network or on dedicated/VPS machine) ?
    - The server is running ?
    - Do you get an error message in the server log ?
    - Do you check the firwall/anti-virus (if there is one) ?
    etc

  5. #5
    Join Date
    December 2011
    Posts
    6
    Quote Originally Posted by florian_fr40 View Post
    @all

    Without no more information it's hard to help you.

    - Where is the server (in your home network or on dedicated/VPS machine) ?
    - The server is running ?
    - Do you get an error message in the server log ?
    - Do you check the firwall/anti-virus (if there is one) ?
    etc
    - Teamspeak is running on my workstation, not a server.
    - I do not get an error message just that it fails to connect.
    - I shut down Windows Firewall and the Anti-Virus firewall, and I still do not connect
    - I pinged my IP address and I get almost and instant reply back from the ping
    - When I use the intended Program, Flight Simulator X, I am able to setup a multiplayer session and people can access my sessions with little problems.

    Its just that I will have to uninstall and reinstall TS3 to get it to work one day and the following day, it won't.

    --- Merged ---

    Okay I did it again; reinstalled TS3, set it up as a server.... it's working.

    Setup my lobbies and logged off.

    Tried to reconnect...... failed to connect to server.
    Last edited by florian_fr40; December 26th, 2011 at 09:25 AM.

  6. #6
    Join Date
    May 2010
    Posts
    6,310
    Please post the server log (from logs folder - in the server folder)

  7. #7
    Join Date
    December 2011
    Posts
    6
    The server log was posted.

    Well..... its worse now...I decided to clear TS3 altogether from my computer and start fresh.

    Now I can't even get a server token.

    WTF???

  8. #8
    Join Date
    December 2011
    Posts
    6
    Never mind... I got it. Just hope that it will hold up.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 fails to connect to a server
    By Somers in forum Client Support
    Replies: 4
    Last Post: May 19th, 2014, 09:06 PM
  2. Client fails to connect to a server
    By Koyuki in forum Client Support
    Replies: 2
    Last Post: October 1st, 2012, 02:39 PM
  3. TS3 fails to connect
    By ~sGs~Pacman in forum Windows
    Replies: 1
    Last Post: June 30th, 2011, 03:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •