Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2011
    Posts
    7

    TS3 server recognizing IP issue......please help

    Does anyone know what this means and how to fix it? It doesnt seems to be recognizing my IP for my server. I have the ts3server.ini file set-up right and installed and the licensing key is installed. The ports are forwarded so I do not know what is wrong.

    Code:
    Logging started
    2011-12-29 12:40:58.855494|INFO    |ServerLibPriv |   | Server Version: 3.0.0 [Build: 14957], Linux
    2011-12-29 12:40:58.898211|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2011-12-29 12:40:58.899382|INFO    |DatabaseQuery |   | dbPlugin version: 3.7.3
    2011-12-29 12:40:58.905486|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2011-12-29 12:40:58.963981|INFO    |SQL           |   | pruning old database log entries where timestamp is older than 90 days
    2011-12-29 12:40:59.972304|INFO    |Accounting    |   | Licensing Information
    2011-12-29 12:40:59.972399|INFO    |Accounting    |   | type              : Non-profit
    2011-12-29 12:40:59.972471|INFO    |Accounting    |   | starting date     : Wed Dec 28 00:00:00 2011
    2011-12-29 12:40:59.972507|INFO    |Accounting    |   | ending date       : Fri Dec 28 00:00:00 2012
    2011-12-29 12:40:59.972541|INFO    |Accounting    |   | max virtualservers: 10
    2011-12-29 12:40:59.972574|INFO    |Accounting    |   | max slots         : 512
    2011-12-29 12:41:00.027982|ERROR   |FileManager   |   | bind() failed: 98
    2011-12-29 12:41:00.028058|ERROR   |FileManager   |   | bind failed on 0.0.0.0:30033
    2011-12-29 12:41:00.031627|INFO    |VirtualSvrMgr |   | executing monthly interval
    2011-12-29 12:41:00.031948|INFO    |VirtualSvrMgr |   | reset virtualserver traffic statistics
    2011-12-29 12:41:00.494091|INFO    |VirtualServer |  1| listening on 0.0.0.0:9988
    2011-12-29 12:41:00.504990|INFO    |VirtualServer |  1| client 'server'(id:0) added privilege key for servergroup 'Server Admin'(id:6)
    2011-12-29 12:41:00.505069|WARNING |VirtualServer |  1| --------------------------------------------------------
    2011-12-29 12:41:00.505102|WARNING |VirtualServer |  1| ServerAdmin privilege key created, please use the line below
    2011-12-29 12:41:00.505134|WARNING |VirtualServer |  1| token=r1OSWR3SQvgZhFx8lNIjLQqEHNmZYRt2AMCbAAeh
    2011-12-29 12:41:00.505164|WARNING |VirtualServer |  1| --------------------------------------------------------
    
    ------------------------------------------------------------------
                          I M P O R T A N T
    ------------------------------------------------------------------
          ServerAdmin privilege key created, please use it to gain
          serveradmin rights for your virtualserver. please
          also check the doc/privilegekey_guide.txt for details.
    
           token=r1OSWR3SQvgZhFx8lNIjLQqEHNmZYRt2AMCbAAeh
    ------------------------------------------------------------------
    
    2011-12-29 12:41:00.519470|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 127.0.0.1,
    2011-12-29 12:41:00.520238|ERROR   |Query         |   | bind failed on 0.0.0.0:10011
    2011-12-29 12:41:00.620160|INFO    |VirtualServer |  1| stopped
    2011-12-29 12:41:01.480420|ERROR   |Accounting    |   | unknown error, shutting down!
    [email protected] [~/teamspeak3-server_linux-x86]# ./ts3server_startscript.sh start

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    First, don't forget to update your server

    Quote Originally Posted by cougar56th
    Code:
    2011-12-29 12:41:00.027982|ERROR   |FileManager   |   | bind() failed: 98
    2011-12-29 12:41:00.028058|ERROR   |FileManager   |   | bind failed on 0.0.0.0:30033
    That means there already is another Teamspeak instance running at the same time, or this port is already used by another prog.
    Please check your process list.

    Don't forget, if you use a license file, you have to open/forward the license port (2008 TCP)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Stops recognizing hotkeys after shortwhile
    By ShinKuma in forum Windows
    Replies: 0
    Last Post: October 28th, 2014, 02:24 AM
  2. recognizing poke
    By mupped in forum General Questions
    Replies: 1
    Last Post: November 26th, 2013, 10:36 PM
  3. Replies: 9
    Last Post: November 26th, 2012, 05:23 PM
  4. Recognizing my internet as VPN when it's not
    By Breece6 in forum Off Topic
    Replies: 4
    Last Post: July 4th, 2012, 01:33 PM
  5. TS3 not recognizing playback device
    By Rdzona in forum Windows
    Replies: 1
    Last Post: September 10th, 2010, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •