Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    January 2012
    Posts
    2

    Mic doesn't work-Help

    I have installed Teamspeak 3 on my computer recently, and at first my mic works perfectly fine. But I noticed today that I am unable to speak. Like my microphone was not working. So I tried to talk to someone on skype, to see if it was my mic that was broken. And I was able to. But while I was talking to them on skype, I was able to talk in teamspeak. I dont understand why that is, but can someone help me solve this problem please.

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    Maybe this thread can help you (be sure of deactivate the options indicated for Skype):
    http://forum.teamspeak.com/showthrea...rks-with-skype

    If the issue persits, we'll need more information about your mic (model). Operating System and TS3client version.

    Greetings.

  3. #3
    Join Date
    December 2011
    Posts
    1

    Unhappy Hear no evil, Speak no evil

    Hi. i'm having the same sort of problem. When I initially installed TS3 and went through the wizard, my mic tested and worked fine, but upon logging into the server, I can neither hear any of my guild mates and they cannot hear me (via headset or speakers). What is weird is that the blue orb next to nick-name lights up when I speak into my mic, but still, nothing is physically heard. I have uninstalled and re-installed TS3 about 5 times now (each time restarting windows after an uninstall). I have Windows 7 HP 64-Bit/TS3 3.0.2(QT: 4.7.2)/HEADPHONES: Razer Carcharias Analog (NOT USB) Gaming Headset http://store.razerzone.com/store/raz...oryId.35209700 My Gaming Headset/mic also works fine everywhere else.
    Last edited by askanison40; January 5th, 2012 at 03:20 PM. Reason: wanted to add a "notify me" option

  4. #4
    Join Date
    January 2012
    Posts
    2
    Alright, thank you very much. My teamspeak 3 is working fine now. Thanks for the help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mic doesn't work at all
    By MikeBrown in forum macOS
    Replies: 0
    Last Post: August 26th, 2014, 02:07 PM
  2. My TS3 doesn't work!
    By Ketepaja in forum General Questions
    Replies: 1
    Last Post: August 18th, 2010, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •