Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    January 2012
    Posts
    2

    "Failed to Connect to Server"

    That is what it said when I'm trying to connect to my friends server they created. I've checked that I've written down the IP adress and the password correctly, I've tried to write the password without capital letters. I've checked my firewall to see if it is blocking the server or the program (also tried to shut down firewall once time), but no progress there. I've tried to PING the IP adress, no progress there either.
    Feels like I've tried everything to be able to connect, but it keeps saying that I failed to connect to the server.

    Anyone knows how to fix this issue?

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Quote Originally Posted by Nalan
    I've tried to PING the IP adress, no progress there either.
    So I feel a network problem instead a Teamspeak problem.

    Where is this server, on your friend's network (at home) or on dedicated server ?
    Do you try to connect on the public server (voice.teamspeak.com) ?

  3. #3
    Join Date
    January 2012
    Posts
    2
    I am not fully sure, but I believe it's on his home network. But I've tried to connect to a public server aswell, and it gives me the same error as before, Failed to connect to server.
    But it's a bigger server, so there are many others that uses the server, and for them it is working.

    --- Merged ---

    So, seems like the thread is ignored now after being answered once. But my problem remains. People have no idea how to solve it? Not even the support?
    Last edited by florian_fr40; January 9th, 2012 at 11:04 AM.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Quote Originally Posted by Nalan
    But I've tried to connect to a public server aswell, and it gives me the same error as before, Failed to connect to server.
    Try to connect with the IP address instead the comain name : 194.97.114.2
    Also, please post the client log.

  5. #5
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    Added to the Florian's questions:

    Do you get answer if you ping to 194.97.114.2?
    (something like this...)
    Code:
    Microsoft Windows [Versión 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  Reservados todos los derechos.
    C:\Users\BEEP>ping 194.97.114.2
    Haciendo ping a 194.97.114.2 con 32 bytes de datos:
    Respuesta desde 194.97.114.2: bytes=32 tiempo=80ms TTL=50
    Respuesta desde 194.97.114.2: bytes=32 tiempo=86ms TTL=50
    Are you using Windows 7?

    Greetings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] "Failed to connect to server" - Troubleshooting & Solutions
    By Chris in forum Client Support
    Replies: 215
    Last Post: November 18th, 2019, 09:36 PM
  2. Replies: 0
    Last Post: March 26th, 2015, 10:06 PM
  3. Replies: 0
    Last Post: February 28th, 2015, 04:00 PM
  4. Replies: 0
    Last Post: January 1st, 2014, 11:28 PM
  5. Replies: 1
    Last Post: January 17th, 2013, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •