Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    January 2012
    Posts
    2

    Probably being stupid, but...

    I recently downloaded a TS3 Server for Windows 64bit- As I am running... But I still have a few questions.

    1. A professional forwarded my ports for me, my firewall allows connections, etc- But only some people can connect to my server. Using the same details, some can join the server, others get the "unable to connect to server" error. They are all using the same version. None of us share a network. Just wondering what could be wrong?

    2. I obtained a non-profit licence, placed it in my root "TeamSpeak 3 Server" folder, stopped and started the .exe and rejoined the server... But nothing changes. The server does not tell me how many slots I have on log-in, and I cannot create more than one room or "virtual server". Have I done something wrong?

    I think that covers the most nagging questions... Have spent literally 8 hours trying to set this up, so I would really appreciate any help.

    Thanks!

  2. #2
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    1- If some users can connect, it means that your server is not the problem.

    2- After install the license, you must wait about 2 or 3 hours. Don't forget open port 2008_TCP.

    Edit by mod
    Don't write 'must wait about ...' This is just sometime and not for every cases.
    Last edited by florian_fr40; January 12th, 2012 at 10:04 PM.

  3. #3
    Join Date
    January 2012
    Posts
    2
    Quote Originally Posted by Jordi View Post
    1- If some users can connect, it means that your server is not the problem.

    2- After install the license, you must wait about 2 or 3 hours. Don't forget open port 2008_TCP.
    Thanks a bunch =)

    Will give those a try!

  4. #4
    Join Date
    August 2009
    Location
    USA
    Posts
    30
    To see if you installed your non-profit license correctly
    Right click your Ts3 server name
    Click "Edit Virtual Server"
    and try to set you Maximum Clients to more than 32 (Max 512).
    or look in your server log and see if it loaded or failed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •