Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 46
  1. #31
    Join Date
    September 2012
    Posts
    6,079
    Quote Originally Posted by Compboy View Post
    I had the same issue. 3.0.8.1. Sound Notification's turned off.
    upgrade to 3.0.9. and they are on. after turning them off per bookmark it worked.
    Could you please zip the backup folder in your configuration location (most likely %AppData%\TS3Client ) and attach it or upload it somewhere and post the link?

  2. #32
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,527
    We've identified the issue and the dev team is fixing it for future client releases. The problem is related to an earlier change to the "sound pack per bookmark" feature that was introduced with client 3.0.2 and occurs when you've not changed your existing bookmarks for a long time.

    Please note that the fix won't affect users where the disaster already happened. To resolve the problem manually, please follow these steps:

    1. Go to Settings > Options > Notifications and select the sound pack of your choice
    2. Open the Bookmarks Manager and hit the More button at the bottom of the dialog
    3. For every single bookmark, switch the Sound Pack combo box on the lower right to Default

    This will instruct the client to use the global default sound pack you've selected in the Options dialog for your bookmarked servers. We apologise for any inconvenience this may have caused and promise to do better in the future.



    *** UPDATE ***
    The next client release (probably 3.0.9.1 tomorrow) will have a nifty new button in the Options dialog to enable the selected sound pack for all of your bookmarks. This will make the manual fix easier if you have lots and lots of bookmarks.

    http://250kb.de/u/121024/j/qY7csOSowFSN.jpg

    *** UPDATE ***
    Client 3.0.9.1 is now available via our BETA channel.
    Last edited by ScP; October 24th, 2012 at 04:21 PM.

  3. #33
    Join Date
    July 2010
    Location
    usa
    Posts
    10
    same here cannot deactivate sounds. I can deactivate in self but when I shut down and restart ts3 sounds are activated again

  4. #34
    Join Date
    May 2010
    Location
    usa
    Posts
    2

    TTS on version 3.0.9.1 not working properly

    Quote Originally Posted by Purplewolf142 View Post
    Sometime over the last week, all of my text to speech notifications stopped playing. I can still hear other users and they can hear me, but I don't get ANY Teamspeak channel/connection/message notifications through text to speech. I did a COMPLETE reinstall and the problem was still there... I might also add that the original soundpack still works, but I want text to speech! This problem originated before my latest client update today, and has remained present. I might also add that if I try to play a sound in Options > Notifications with text to speech, I get an error in my client log:

    2010-10-27 18:11:57.615800 ClientUI Warning Error querying output muted status when playing soundscript: 1799

    Help!!

    -PW
    My problem started after installing the latest client version 3.0.9.1
    TTS was working properly. Now when people join channel, server, etc. it only says "User joined your channel"
    It no longer says the user's name. Anyone else who upgraded to this version notice this? Or is it just me?

  5. #35
    Join Date
    July 2010
    Location
    usa
    Posts
    10
    Quote Originally Posted by Chris View Post
    These settings are stored for each bookmark individually.
    In Bookmarks -> manage bookmarks -> more make sure soundpack says "sounds deactivated" for the bookmark in question.
    When connecting through the connect dialog there is the same drop down selection in that dialog as well.

    If you are connected to the server you can also just click self -> sound pack -> sounds deactivated.

    This does not work for me. The only one that mutes the sound notifications is the one in the Self tab but, this is not a permanent fix. You have to do this each time you enter a server even if you did the "fix" before.

  6. #36
    Join Date
    October 2012
    Posts
    1

    Thumbs down Cant deactivate notification sounds

    Hi,

    since one of the latest updates I can't deactivate the sounds for notifications anymore. I've tried to reset all my settings, reinstalled teamspeak, removed all checkers from every singe notification, and so on ........

    There seems to be nothing that helps. Since I'm usually at a server with about 500 users I get notified every 3 seconds, "User joined", "User left." How to turn this off???

    Regards BS

  7. #37
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by blackshadow3 View Post
    since one of the latest updates I can't deactivate the sounds for notifications anymore. I've tried to reset all my settings, reinstalled teamspeak, removed all checkers from every singe notification, and so on ........
    Ok. I think this thread could help you:
    http://forum.teamspeak.com/showthrea...0-9-1-Released

  8. #38
    Join Date
    March 2011
    Posts
    2
    Same issue here. After the 3.0.9.1 update I can't enable TTS anymore it seems to be stuck on the "Default Sound pack (female)" even if I select text to speech.

    EDIT: Of course after posting this I found a thread with the solution:
    http://forum.teamspeak.com/showthrea...0-9-1-Released

  9. #39
    Join Date
    September 2012
    Posts
    6,079
    Make sure you properly set it up for the correct bookmark, that you are using the bookmark and make sure to apply the changes...
    You might also want to try the new button in the options dialog.

  10. #40
    Join Date
    July 2005
    Location
    SK
    Posts
    44

    How can I deactivate sound (spoken) notifications???

    After last update (3.0.9.2) my ts3-client suddenly "speaks" again (i.e. "microfone muted", "channel switched", etc). Where can I turn it off? I checked Options->Notifications, sound pack is deactivated. What can I do more? Even "while output muted" has "play no sounds" setting, yet TS3-client "speaks" even when I mute microphone

    BTW, why this client (3.0.9.2) does not respect settings user already made? I updated TS-client many times, but it never re-activated these spoken notifications, which I already turned off (I find it quite annoying)...

  11. #41
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Teddy View Post
    After last update (3.0.9.2) my ts3-client suddenly "speaks" again (i.e. "microfone muted", "channel switched", etc). Where can I turn it off? I checked Options->Notifications, sound pack is deactivated. What can I do more? Even "while output muted" has "play no sounds" setting, yet TS3-client "speaks" even when I mute microphone

    BTW, why this client (3.0.9.2) does not respect settings user already made? I updated TS-client many times, but it never re-activated these spoken notifications, which I already turned off (I find it quite annoying)...
    The soundpack is selected from the bookmarks (from several client versions ago).

    If you want the configuration present in "Notifications" for all of your connections, just click on the icon to the left of the sound pack selector.

    Remember: you have to reconnect after clicking because the bookmark is applied when you connect.

  12. #42
    Join Date
    November 2012
    Posts
    1

    After 3.0.9.2. update , Client will not remember my sound pack

    After 3.0.9.2. update , TS3 WILL NOT REMEMBER SOUND PACK choice after i reboot TS3

  13. #43
    Join Date
    November 2012
    Posts
    1

    Notification flooding even when it's turned off

    I'm getting the female voice notifications even though Options > Notifications is set to Sounds Deactivated. Is there a fix please?

  14. #44
    Join Date
    November 2012
    Posts
    1

    Voice notifications not working properly since recent updates

    We can't seem to get the voice notifications to work the same way they were prior to the recent updates. Notifications used to say the client name, but now it says user left server or buddy left channel or timed out.

    I have clicked everything in the options/notifications menu. I would really love to have that feature back. Can anyone help me?

    Thanks!

  15. #45
    Join Date
    January 2010
    Location
    wi
    Posts
    25
    the only way I could fix this was under the Self tab --Sound Pack and select the one I want. setting default in bookmarks didn't work and under options -- Notifications doesn't work either. I know this is old but I finally decide to see what was up with the sounds.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Client Sound Dropping Out
    By CptPugwash in forum Windows
    Replies: 0
    Last Post: February 24th, 2014, 09:16 PM
  2. Sound Problem with TS3 Client
    By Fathamon in forum Windows
    Replies: 1
    Last Post: March 8th, 2012, 11:00 AM
  3. squelch sound from client
    By egrimard in forum Client Support
    Replies: 0
    Last Post: January 22nd, 2012, 01:11 AM
  4. Client .. Channel .. no Sound
    By NeooeN in forum Windows
    Replies: 2
    Last Post: December 22nd, 2009, 10:19 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •