Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 9 of 9
  1. #1
    Join Date
    January 2012
    Posts
    5

    PROBLEM! - connection lost

    Hi,
    On my server, TeamSpeak 3, which has 200 slots, the problem occurred.
    At a time when the server has more than 70 people are people lose their connection.

    http://iv.pl/images/33119564023454142243.png

    http://iv.pl/images/70808708427951205235.png

    Very please help, because I do not know what's the problem.

    Server is on FreeBSD

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Please provide a server log and server version.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2012
    Posts
    5
    In serverlog not receive any errors, so I see no point in showing them here.

    The current server version is 3.0.1 Server amd64.

    People thrown from the server every day, when the server is more than 70 people.

    I really want to get rid of this problem and please help.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    Maybe your server is under ddos attack.
    What does ping and packet loss say?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2012
    Posts
    5

  6. #6
    Join Date
    August 2010
    Location
    Germany
    Posts
    11
    I have the same problem...

    No Error, No Attack, Server Version is Server x86 3.0.1

    Code:
    2012-01-23 21:29:39.474323|INFO    |VirtualServer |  1| client disconnected 'chuck'(id:586) reason 'reasonmsg=connection lost'
    2012-01-23 21:29:41.275724|INFO    |VirtualServer |  1| client disconnected 'dipper'(id:596) reason 'reasonmsg=connection lost'
    2012-01-23 21:29:42.076448|INFO    |VirtualServer |  1| client disconnected 'Holger'(id:175) reason 'reasonmsg=connection lost'

  7. #7
    Join Date
    June 2008
    Posts
    18,513
    I have no idea then, but there is a packet loss and could it be, that it was much bigger, before they tiemd out?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    January 2012
    Posts
    5
    When enabled, an error shows up.

    What is the error?

    readlink: illegal option -- f
    usage: readlink [-n] [file ...]
    2012-01-27 13:48:58.089618|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.1 (2011-11-17 07:34:30)
    2012-01-27 13:48:58.118294|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2012-01-27 13:48:58.118768|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2012-01-27 13:48:58.122027|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2012-01-27 13:49:28.413910|ERROR | | | TS3ANetwork::ResolveHostName failed error: 8 (hostname nor servname provided, or not known) 0
    2012-01-27 13:49:28.676140|INFO |Accounting | | Licensing Information
    2012-01-27 13:49:28.676173|INFO |Accounting | | type : Non-profit
    2012-01-27 13:49:28.676251|INFO |Accounting | | starting date : Mon Dec 19 00:00:00 2011
    2012-01-27 13:49:28.676270|INFO |Accounting | | ending date : Wed Dec 19 00:00:00 2012
    2012-01-27 13:49:28.676283|INFO |Accounting | | max virtualservers: 10
    2012-01-27 13:49:28.676295|INFO |Accounting | | max slots : 512
    2012-01-27 13:49:28.746435|INFO |FileManager | | listening on 79.133.200.49:30033
    2012-01-27 13:49:58.781098|ERROR | | | TS3ANetwork::ResolveHostName failed error: 8 (hostname nor servname provided, or not known) 0
    2012-01-27 13:49:58.781160|ERROR | | | Could not open default UDP connection for weblist
    2012-01-27 13:49:59.196001|INFO |VirtualServer | 1| listening on 79.133.200.49:9987
    2012-01-27 13:49:59.203781|INFO |CIDRManager | | updated query_ip_whitelist ips: 127.0.0.1,
    2012-01-27 13:49:59.204001|INFO |Query | | listening on 79.133.200.49:10011
    2012-01-27 13:50:29.234993|ERROR | | | TS3ANetwork::ResolveHostName failed error: 8 (hostname nor servname provided, or not known) 0

  9. #9
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Sounds like your server can't resolve the DNS name.
    Check your DNS service and if the DNS port is open (53 udp)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection and connection lost problems.
    By Kalic in forum Windows
    Replies: 1
    Last Post: July 16th, 2012, 12:31 PM
  2. Replies: 4
    Last Post: June 6th, 2012, 11:25 AM
  3. Help Please!! connection lost problem!!
    By Magnum in forum General Questions
    Replies: 1
    Last Post: September 12th, 2011, 08:19 PM
  4. Replies: 1
    Last Post: July 2nd, 2011, 10:24 PM
  5. connection lost.. and lost.. and lost..
    By rottenz in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: July 9th, 2010, 07:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •