Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6

Thread: keys!

  1. #1
    Join Date
    May 2011
    Posts
    22

    keys!

    I just got linux (mint). And I usually host a server for windows. I tried to login to the server, but, I cannot find the priviliage key. Where is it located? I am running the server through terminal and all I got options for was for query login.

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Check your server log (logs folder in the server folder)

  3. #3
    Join Date
    May 2011
    Posts
    22
    All I get is:

    2012-01-23 05:15:21.934978|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.1 (2011-11-17 07:34:30)
    2012-01-23 05:15:21.935773|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2012-01-23 05:15:21.935859|INFO |DatabaseQuery | | dbPlugin version: 3.7.3
    2012-01-23 05:15:21.936473|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2012-01-23 05:15:21.954894|INFO |SQL | | db_CreateTables() tables created
    2012-01-23 05:15:22.096369|WARNING |Accounting | | Unable to find valid license key, falling back to limited functionality
    2012-01-23 05:15:22.596606|ERROR |Accounting | | local accounting reports an already running instance, instance will shutdown
    2012-01-23 05:15:22.596734|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: instance limit reached

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    The Key is in the first log, when the server started first time.

    Since you will usually need at least one privilege key to grant administrative privileges after creating a new virtual server
    this task is automatically taken care of uppon creation, the output would look like the following example:

    ------------------------------------------------------------------
    I M P O R T A N T
    ------------------------------------------------------------------
    ServerAdmin privilege key created, please use it to gain
    serveradmin rights for your virtualserver. please
    also check the doc/privilegekey_guide.txt for details.

    token=gOuRFCa5iM1iC+6GPFaeqiZXJoJrV04+tV0meuE9
    ------------------------------------------------------------------
    More details (serverdmin password, etc) in
    http://media.teamspeak.com/ts3_liter...ey%20Guide.txt
    and
    http://www.teamspeak.com/?page=literature

    Greetings.

  5. #5
    Join Date
    May 2011
    Posts
    22
    I tried the token in the file and it said it was wrong and I tried to delete the server and start another and it didn't work either.

  6. #6
    Join Date
    May 2010
    Posts
    6,310
    Please check your process list (according your server log there is an old process still running).
    Stop all Teamspeak process, after that start your server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hot keys
    By tonym in forum Client Support
    Replies: 3
    Last Post: August 24th, 2010, 01:37 PM
  2. Hot keys
    By RPTDOC in forum Suggestions and Feedback
    Replies: 1
    Last Post: January 10th, 2010, 01:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •