Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2012
    Posts
    2

    Solved No sound only from me on my server. I have router. Please help!

    Hello,

    I had TeamSpeak2 and everything was ok. Today I uninstalled it and istalled TeamSpeak3.

    I have a D-Link 524 router and my internet connection is PPPoE with username and password. My local IP is 192.168.0.2 with DMZ and external is 188.229.112.XX. To connect to my own TS3 server from here I must write address 102.168.0.2 (with 188.229.112.XX it will not connect), but the other users must write 188.229.112.XX and it's ok.

    My problem is:
    On my own server where I'm admin too, users from my channel cannot hear me, but I hear them perfect. If I connect to other servers it's perfect: users CAN hear me and me hear them.

    Notes:
    - on TeamSpeak2 was perfect (with exactly the same internet trough router).
    - on TS2 Server - right click on taskbar icon "Your IP's" = 192.168.0.2
    - on TS3 Server - right click on taskbar icon "Your IP's" = 188.229.112.XX

    Why on my own server TS3 people cannot hear me? but if I join other servers they can hear me.

    Thank you!

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Make sure that you have a good selected capture profile on your server
    During a connection : Self > Capture Profile
    On connect dialog : Click on More button and check the Capture profile

  3. #3
    Join Date
    January 2012
    Posts
    2
    Thank you so much, florian!!! It seems that is ok now. I tested with my Galaxy S on wich I installed TeamSpeak for Android. Now I can hear my voice from PC (where I am admin on my channel) on Andoid! I don't tested yet with other PC user, but I think it's ok.

    I have another question for you and I hope that is the last one

    Thank you so much!

    Edit by mod
    android question deleted, you already created another thread in the Android section
    Last edited by florian_fr40; January 28th, 2012 at 11:39 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ts3 sound really bad when 2 computers on same router
    By petermk60 in forum General Questions
    Replies: 6
    Last Post: January 8th, 2010, 10:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •