Forum

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32
  1. #16
    Join Date
    June 2008
    Posts
    18,151
    Post #2 does not use Tools as path.

    Edit
    We are not Skype. Settings may have changed since 2012.
    Last edited by dante696; June 8th, 2015 at 08:22 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  2. #17
    Join Date
    June 2015
    Posts
    5
    Well could you tell me why ts only works if i'm in a skype call?

  3. #18
    Join Date
    June 2008
    Posts
    18,151
    Sykpe does (or did in the past) change the device setting during a call.
    You must disable this setting,
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #19
    Join Date
    June 2015
    Posts
    5
    How can i do that? I really need to fix teamspeak i use it a lot.

  5. #20
    Join Date
    June 2008
    Posts
    18,151
    Quote Originally Posted by dante696 View Post
    We are not Skype. Settings may have changed since 2012.
    Google, their FAQ or just start checking options on your own?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #21
    Join Date
    June 2015
    Posts
    5
    The problem i'm having isn't on skype, it's on ts. That's why i'm asking. Why do my threads keep getting deleted?

  7. #22
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by kingpinie View Post
    This is like 3 years late, but i'm experiencing the same issues they had. But when i go to tools, there is no options
    It's in the Skype menu:
    in Skype Tools --> Options --> Sound
    you have to Uncheck
    Automatically adjust microphone settings

    I'm using Skype 7.4.0.102 and the check box is still there.

    Note: And in Skype 7.5.0.102 the check box is there too.

  8. #23
    Join Date
    June 2015
    Posts
    5
    Found it and it worked, i thought you where talking about it being on ts. Thanks!

  9. #24
    Join Date
    June 2008
    Posts
    18,151
    Post #2 did tell how to fix the problem as well.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  10. #25
    Join Date
    July 2015
    Posts
    1

    cant speak!

    I have a Problem and need fast to solve for a saison game.
    I can't speak in teamspeak (skype work) when i have close ts3 there came a "debug" but when i close again it don't show and i have to debug this!
    Last edited by dante696; July 6th, 2015 at 07:55 AM. Reason: merged

  11. #26
    Join Date
    December 2015
    Posts
    1

    doesnt show any sound options

    I am having the same problem where ts doesnt work, only if i'm in a skype call. When I click Tools > Options .... there is no "Sound" tab. All I see is soundS, which doesn't have any option to turn off automatically adjust mic settings.

  12. #27
    Join Date
    December 2015
    Posts
    1

    Skype can hear my Voice TS not, after win update

    Hey Guys,
    After an Windows Update, my Microphone(inbuild lenovo) stopped working for TS, afterinstalling windows Driver for it skype worked flawless,m i can hear my voice clear ind the Skype Test call,
    But In TS3 nobody can hear my voice, atleast its react if i talk but no voice, i played around onm windows and Teamspeak setting but havent found anything yeat?
    Thought?
    greetings Knut
    Last edited by dante696; December 15th, 2015 at 08:30 AM. Reason: merged, you gave 0 details bout settings or devices

  13. #28
    Join Date
    December 2015
    Posts
    1

    TS3 only works with skype call running

    hallo,

    Im having an issue with the ts client.
    todays ago my audio stopt working. but, i found out that when i start a skype call ts3 works fine.
    its only the audio, the mic works regardless.

    ive seen 2 other threads with a similair problem, but neither of them could provide a solution for me.
    the other threads include: http://forum.teamspeak.com/threads/7...en-skype-is-on
    http://forum.teamspeak.com/threads/9...kype-not-in-TS

    ive allready tried the things in these threads, but nothing worked.

    i use a turtlebeach px22, run windows 7 64bit, latest version of ts3.
    if you need more specific information on my sound setting in ts, skype, or windows, please tell me what you need to know.

    i hope some one can help me with this problem.

  14. #29
    Join Date
    January 2016
    Posts
    1

    Microphone only works when in also in a skype call

    I only recently have been unable to properly use my microphone in teamspeak, or more so it doesn't work effectively. I can only barely be heard if at all, at first I thought it was a problem with my headset. But then after confirmation I realized it was just an issue with teamspeak. I joined a skype call with a friend while also in teamspeak and began talking to him as usual. Then my friends in teamspeak said my mic worked perfectly fine now. I confirmed that the capture had my proper microphone set, I have tried disabling voice gain control in TS, and I have tried disabling the adjust microphone setting in skype. I have also tried turning skype off to see if it was somehow affecting my microphone, which had no effect, and I've tried reinstalling. I have tried a few other things I can't remember off the top of my head, and would like to know if anyone else has had this bug and what fixed it. Or if anyone else has suggestions.

  15. #30
    Join Date
    February 2016
    Posts
    1

    Microphone doesn't work in server, but the test does work

    Hello people,
    I am Bastiaan, 12 years old, and bought a new microphone last week!
    When I Skype with people, the microphone works fine, but when I go on teamspeak, no one hears me!
    Anyone knows the solution? I know for sure that I selected the good microphone!
    Last edited by dante696; February 18th, 2016 at 02:00 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Microphone not working if I talk in skype.
    By domcex123 in forum Windows
    Replies: 12
    Last Post: May 10th, 2014, 10:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •