Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    February 2012

    Question Lost passwords file


    I googled this extensively and couldn't find a suable answer. I have Ubuntu 11.10 installed and installed the teampseak-server package via apt-get. Should be version 2.0.24 (at least there is a file with this version number in /var/cache/apt/archives). Then the guide I read said, I should change the passwords in the "/etc/teamspeak/passwords" to what I'd like them to be and then restart the server. Now I know this was a really bad idea. But I edited with vim, so no backup file. The passwords are lost. I tried reinstalling, which didn't bring the file back, I tried uninstalling removing all traces of the TS server and then reinstalling, which didn't do it either. I tried to find out whether I could locate the sqlite database and maybe overwrite it with a db from a totally fresh installation use the passwords from that installation, but I was unable to locate it so far.

    Can anybody on these forums help me? If you need me information, I'll gladly provide it, but currently I'm totally lost. I just want to have a working teamspeak server. Via apt would be nice because of auto updates, but I'm willing to try other ways.

  2. #2
    Join Date
    February 2008
    Germany, Schorndorf
    not sure how ubuntu installs ts2 with apt-get. BTW you will never need an update of TS2 because it will no longer developed

    go to folder etc/init.d and look for a ts2 startup script. read startup script and possible you find in the config section the installation directory.

    stop server and go to installation folder and delete server.dbs and server.ini

    start server again and normally you will get now a ts2 like fresh installed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lost file transfer connection
    By willy_sunny in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: March 11th, 2011, 09:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts