Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2009
    Location
    Across the street
    Posts
    216

    ToDo List Client 3.0.5: can't open URL's on Kubuntu 11.10/KDE 4.7.4

    Clicking Help and then anything related to visiting the website fails to launch any browser at all.

    Help -> Visit TeamSpeak Webpage
    Help -> Visit TeamSpeak Support Forum
    Help -> Visit TeamSpeak Tutorials
    Help -> Rent Own TeamSpeak Server

    None of those does anything. At all. Bug? Intended?

  2. #2
    Join Date
    June 2008
    Location
    -
    Posts
    252
    Same here... thank you for reporting this

    InternalTicketID: TS-875

  3. #3
    Join Date
    August 2009
    Location
    Across the street
    Posts
    216
    Why did someone edit my thread title?

    "URL's" is poor grammar. That makes it possessive. It should have been left the way I had it.

    Anyway, thanks for acknowledging the bug.

    bug bug bug < is not needed in thread title and in the bug section. We deciede if this is a bug.
    Last edited by dante696; February 24th, 2012 at 08:28 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: June 3rd, 2019, 11:25 AM
  2. Replies: 1
    Last Post: October 17th, 2011, 09:13 AM
  3. TS3 Client no start on Kubuntu 11.10 QT 4.7.4
    By mardon in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: October 13th, 2011, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •