Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    February 2012
    Posts
    2

    Failed to connect to server

    Hi all,

    I've been searching in other threads in the forum about this issue and I didn't find anything useful. I've tried everything, uninstalled TS3 and reinstalled it, opened the firewall's ports even deactivating the firewall and nothing works.

    Here is the log:

    28/02/2012 21:49:17 ClientUI Info Initiating connection: 91.151.106.14:9971 91.151.106.14
    28/02/2012 21:49:17 Info Blacklist server resolved
    28/02/2012 21:49:17 Info Data sent to blacklist server
    28/02/2012 21:49:17 ClientUI Info Connect status: Connecting
    28/02/2012 21:49:17 Info Data received from blacklist server: 1,
    28/02/2012 21:49:23 ClientUI Info Connect status: Disconnected
    28/02/2012 21:49:23 ClientUI Info Failed to connect to server, want autoreconnect = 0

    My friends are on this server and they can join, also I've tried other servers and I can connect.

    Thanks!

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    I can't connect too and I recieve no answer to a ping request on this IP.
    Are you sure that this server is reachable ?
    PLease provide us more information about it.

  3. #3
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    I get ping.

    Code:
    C:\Users\PotaBlava>ping 91.151.106.14
    
    Haciendo ping a 91.151.106.14 con 32 bytes de datos:
    Respuesta desde 91.151.106.14: bytes=32 tiempo=131ms TTL=45
    Respuesta desde 91.151.106.14: bytes=32 tiempo=130ms TTL=45
    Respuesta desde 91.151.106.14: bytes=32 tiempo=130ms TTL=45
    Respuesta desde 91.151.106.14: bytes=32 tiempo=129ms TTL=45
    
    Estadísticas de ping para 91.151.106.14:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 129ms, Máximo = 131ms, Media = 130ms
    And when I try to connect, it asks for password
    Code:
    29/02/2012 10:29:01	ClientUI	Info	Connect to server: 91.151.106.14	
    29/02/2012 10:29:01	ClientUI	Info	Checking blacklist	
    29/02/2012 10:29:01		Info	Trying to resolve blacklist server	
    29/02/2012 10:29:01	ClientUI	Info	Blacklist check ok	
    29/02/2012 10:29:01	ClientUI	Info	Initiating connection: 91.151.106.14:9971 91.151.106.14	
    29/02/2012 10:29:01		Info	Blacklist server resolved	
    29/02/2012 10:29:01		Info	Data sent to blacklist server	
    29/02/2012 10:29:01	ClientUI	Info	Connect status: Connecting	
    29/02/2012 10:29:01		Info	Data received from blacklist server: 1,	
    29/02/2012 10:29:01	ClientUI	Info	Connect status: Disconnected	
    29/02/2012 10:29:01	ClientUI	Info	Disconnected or forced to leave, want autoreconnect = 0
    Greetings.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    Strange indeed, there seems that a Spanish user has no problem, but a French user (like me) can't reach this spanish IP.

  5. #5
    Join Date
    February 2012
    Posts
    2
    #2 The server is reachable, my friends are in right now.
    #3 I don't even get a ping, I'll call my ISP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: November 1st, 2015, 12:06 PM
  2. Replies: 1
    Last Post: September 20th, 2015, 12:09 PM
  3. Replies: 0
    Last Post: August 6th, 2015, 02:16 AM
  4. Replies: 0
    Last Post: January 3rd, 2015, 08:41 PM
  5. Replies: 12
    Last Post: September 1st, 2014, 06:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •