Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    March 2012
    Posts
    3

    TS3 automutes speakers

    when i enter a server on my teamspeak, teamspeak mutes the speakers every 2 min. does anyone know how to fix this? its very annoying because it often mutes just as people are about to talk.

  2. #2
    Join Date
    June 2008
    Location
    -
    Posts
    252
    This sound like our Volume Control Plugin - Please disable it in your Client under " Settings > Plugins > Volume Control "
    And maybe you should also disable the windows side volume control. -> Control Panel -> Sound -> Communications -> Check "Do Nothing"

  3. #3
    Join Date
    March 2012
    Posts
    3
    ok i will try, thank you

  4. #4
    Join Date
    March 2012
    Posts
    3
    it did not work. it keeps shifting from unmuted to muted to unmuted. this even happens when noone is talking.

  5. #5
    Join Date
    June 2008
    Posts
    18,513
    I guess you use an hotkey for this. The client does not mute itself, when no plugin is running.
    Please check your hotkey settings under Settings > Options > Hotkeys
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: February 12th, 2015, 10:59 PM
  2. Speakers
    By Shamliz in forum Windows
    Replies: 0
    Last Post: March 30th, 2014, 10:30 AM
  3. Mic / Speakers [disabled]
    By Mike Jay in forum General Questions
    Replies: 1
    Last Post: September 18th, 2012, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •