Forum

Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36
  1. #16
    Join Date
    May 2012
    Posts
    1

    ts3 cannot connect to server

    <10:43:23> Trying to resolve hostname eurots5.gameservers.com
    <10:43:23> Trying to connect to server on eurots5.gameservers.com:9163
    <10:43:29> Failed to connect to server

    our ts3 went down last night been trying to connect all morning
    anybody else having problems at all
    mark

    This thread was moved
    Please contact the hoster or try the IP address instead!
    Last edited by dante696; May 14th, 2012 at 11:15 AM.

  2. #17
    Join Date
    May 2012
    Location
    Madison, WI
    Posts
    1

    TeamSpeak 3 has faild to connect to server

    Sir's,

    ts50.gameservers.com:9104 is failing to connect to server. I am one of the server admin's there but I am not the owner or one who had set it up. I am asking to see what is wrong with our ts connection, if it is our side (non-payment) or something else...

    would you be so kind as to look into this so I can attempt to correct this, or get it to the right person?


    thank you in advance.

    Troy Erickson

  3. #18
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029
    Search.
    gameservers.com seems to have serious issues for some people. In any case we cannot really help you, you will need to contact your Hoster directly (or get the one who rents it to contact them).

    All you could try to do is connect to the IP Address instead of the DNS Name.

  4. #19
    Join Date
    June 2008
    Posts
    18,025
    As said in post #15 > I did contact them and they have replied

    My message to the support.
    Code:
    Hello,
    
    we receive complaints in our forum, that some user can't reach your voice servers per DNS-address.
    We tell them to use the IP and it works for them.
    
    This is our forum thread.
    http://forum.teamspeak.com/showthread.php/72355-I-cant-connect-to-my-server-
    quot-gameservers-com-quot
    
    
    Please see this as a hint, not as a complaint :)
    The reply
    Code:
    Thanks for the heads up, but this is a problem with the customers local dns servers.
    The DNS is propagated and reported correctly around the world: http://www.whatsmydns.net/#A/ts24.gameservers.com
    
    Thank You,
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #20
    Join Date
    July 2012
    Posts
    3

    problems connecting to a particular server

    Below is the client log
    ---------------------
    7/7/2012 10:47:42 PM Info TeamSpeak 3 Client 3.0.7 (2012-06-21 06:34:59)
    7/7/2012 10:47:42 PM Direct Sound Debug setting timer resolution to 1ms
    7/7/2012 10:47:42 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    7/7/2012 10:47:42 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    7/7/2012 10:47:42 PM Input Info Direct Input monitoring enabled
    7/7/2012 10:47:42 PM ClientUI Info Qt version: 4.7.2
    7/7/2012 10:47:42 PM ClientUI Info Using configuration location: C:/FastApps/ssd/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    7/7/2012 10:47:42 PM Input Info Input device name: Mouse
    7/7/2012 10:47:42 PM Input Info Input device name: Keyboard
    7/7/2012 10:47:42 PM ClientUI Info Last update check was: Sat Jul 7 13:10:04 2012
    7/7/2012 10:47:42 PM ClientUI Info Connect to server: ts11.gameservers.com
    7/7/2012 10:47:42 PM ClientUI Info Trying to resolve ts11.gameservers.com
    7/7/2012 10:47:42 PM Info creating 0000000002023810
    7/7/2012 10:47:43 PM ClientUI Info Lookup finished: 63.209.37.30 9120 ts11.gameservers.com 0 0
    7/7/2012 10:47:43 PM ClientUI Info Resolve successful: 63.209.37.30:9120
    7/7/2012 10:47:43 PM ClientUI Info Checking blacklist
    7/7/2012 10:47:43 PM Info Trying to resolve blacklist server
    7/7/2012 10:47:43 PM Info creating2 0000000002023900
    7/7/2012 10:47:43 PM ClientUI Info Blacklist check ok
    7/7/2012 10:47:43 PM ClientUI Info Initiating connection: 63.209.37.30:9120 ts11.gameservers.com
    7/7/2012 10:47:43 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    7/7/2012 10:47:43 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    7/7/2012 10:47:43 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    7/7/2012 10:47:43 PM Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    7/7/2012 10:47:43 PM Windows Audio Session Debug WAS:penDevice-enter
    7/7/2012 10:47:43 PM Windows Audio Session Debug WAS Buffer size: 882
    7/7/2012 10:47:43 PM Windows Audio Session Debug WAS:penDevice-leave
    7/7/2012 10:47:43 PM PreProSpeex Info Speex version: speex-1.2beta3
    7/7/2012 10:47:43 PM Windows Audio Session Debug WAS::startDevice-enter
    7/7/2012 10:47:43 PM Windows Audio Session Debug WAS::startDevice-leave
    7/7/2012 10:47:43 PM ClientUI Info Connect status: Connecting
    7/7/2012 10:47:44 PM Info Blacklist server resolved
    7/7/2012 10:47:44 PM Info Data sent to blacklist server
    7/7/2012 10:47:44 PM Info Data received from blacklist server: 1,
    7/7/2012 10:47:49 PM ClientUI Info Connect status: Disconnected
    7/7/2012 10:47:49 PM ClientUI Info Failed to connect to server, want autoreconnect = 0
    7/7/2012 10:47:52 PM Info deleting 0000000002023900
    7/7/2012 10:48:12 PM Info deleting 0000000002023810
    -----------------------------------------------------------

    I have a second computer (laptop) with the same problem. Both using 64bit windows 7 and 64bit client. I can connect to another private server and any public servers available without issue. The server in question is up and running and no one else is reporting problems. I have made no changes to my network configuration recently.

    edit by dante
    I moved this whole thread, because this is not the first report about "gameservers.com" ......
    Last edited by dante696; July 9th, 2012 at 09:23 AM.

  6. #21
    Join Date
    January 2010
    Location
    New England USA / Marnbach, Weilheim i.OB, Germany
    Posts
    425
    No one else is reporting problems, but are you certain that they are connected?

  7. #22
    Join Date
    July 2012
    Posts
    3
    yes, it is currently actively being used.

  8. #23
    Join Date
    July 2012
    Posts
    3
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    Tracing route to unknown.Level3.net [63.209.39.30]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.1.1
    2 2 ms 2 ms 1 ms speedstream.domain.invalid [192.168.254.254]
    3 42 ms 41 ms 40 ms h1.32.131.174.dynamic.ip.windstream.net [###.###.##.#]
    4 55 ms 41 ms 40 ms h178.21.213.151.static.ip.windstream.net [151.213.21.178]
    5 96 ms 96 ms 96 ms h180.47.187.173.static.ip.windstream.net [173.187.47.180]
    6 127 ms 96 ms 96 ms h96.254.213.151.static.ip.windstream.net [151.213.254.96]
    7 98 ms 131 ms 93 ms xe-4-3-2.edge5.Atlanta2.Level3.net [4.59.12.53]
    8 96 ms 97 ms 94 ms vlan52.ebr2.Atlanta2.Level3.net [4.69.150.126]
    9 88 ms 91 ms 96 ms ae-73-73.ebr3.Atlanta2.Level3.net [4.69.148.253]
    10 120 ms 119 ms 118 ms ae-7-7.ebr3.Dallas1.Level3.net [4.69.134.21]
    11 121 ms 108 ms 114 ms ae-63-63.csw1.Dallas1.Level3.net [4.69.151.133]
    12 ge-7-0-60.ipcolo2.Dallas1.Level3.net [4.69.145.47] reports: Destination ho
    st unreachable.

    Trace complete.

  9. #24
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by mos7wan7ed View Post
    yes, it is currently actively being used.
    Try connecting to its ip address instead of its name.
    Code:
    7/7/2012 10:47:43 PM	ClientUI	Info	Resolve successful: 63.209.37.30:9120
    I've tried with 63.209.37.30:9120 and the server asks for user's identity of level 20 !!!

  10. #25
    Join Date
    June 2008
    Posts
    18,025
    I moved this whole thread, because this is not the first report about "gameservers.com" ......
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  11. #26
    Join Date
    May 2011
    Posts
    4

    Cant connect to our server.. it crashed

    Hello,

    Our server crashed and no one can get back in. Could you please look into this and get back to us as soon as possible? Our server address is ts24.gameservers.com:9145


    Thread was merged
    Last edited by dante696; July 16th, 2012 at 08:48 AM.

  12. #27
    Join Date
    August 2011
    Posts
    22
    You'll need to contact your server hosting company for more information about your server.

  13. #28
    Join Date
    February 2013
    Posts
    1
    I can't connect to this ts server anymore and I don't know why :\

    this is the client log

    26/02/2013 16:47:34 ClientUI Info Connect to server: ts35.gameservers.com
    26/02/2013 16:47:34 ClientUI Info Trying to resolve ts35.gameservers.com
    26/02/2013 16:47:34 Info DNS resolve successful, "ts35.gameservers.com"=8.9.36.132
    26/02/2013 16:47:34 Info SRV DNS resolve unsuccessful for "_ts3._udp.ts35.gameservers.com"
    26/02/2013 16:47:38 ClientUI Info Lookup finished: 8.9.36.132 9126 ts35.gameservers.com 0 0
    26/02/2013 16:47:38 ClientUI Info Resolve successful: 8.9.36.132:9126
    26/02/2013 16:47:38 ClientUI Info Blacklist check ok
    26/02/2013 16:47:38 ClientUI Info Initiating connection: 8.9.36.132:9126 ts35.gameservers.com
    26/02/2013 16:47:38 Info DNS resolve successful, "blacklist.teamspeak.com"=176.9.148.78
    26/02/2013 16:47:38 ClientUI Info Connect status: Connecting
    26/02/2013 16:47:44 ClientUI Info Connect status: Disconnected
    26/02/2013 16:47:44 ClientUI Info Failed to connect to server, want autoreconnect = 0

  14. #29
    Join Date
    October 2014
    Posts
    1

    Teamspeak doesn't connect to server

    Hello,

    I reinstalled windows 7 recently and I reinstaled teamspeak3, but when i tried to connect to a server, it crashes or it disconnects with "failed to connect to server", altough it connects to some servers in the connections list. I've tried uninstalling and installing again, installing the 32-bit version, cleaning the regitry with ccleaner. I think the problem is in my computer, since I tried with another computer through the same router and that one had no problems. Before I reinstaled Windows 7, I had no problems.

    Here is the log when it fails to connect to a server:
    11/10/2014 23:18:58 Info TeamSpeak 3 Client 3.0.16 (2014-08-04 13:42:43)
    11/10/2014 23:18:58 Info SystemInformation: Windows 7 SP1 (7601) x64 (AMD or Intel) Binary: 64bit
    11/10/2014 23:18:58 Direct Sound Debug setting timer resolution to 1ms
    11/10/2014 23:18:58 Info Loading plugin: appscanner_plugin
    11/10/2014 23:18:58 Info Loading plugin: clientquery_plugin
    11/10/2014 23:18:58 Info Loading plugin: lua_plugin
    11/10/2014 23:18:58 Info Loading plugin: teamspeak_control_plugin
    11/10/2014 23:18:58 Info Loading plugin: test_plugin
    11/10/2014 23:18:58 Info Loading plugin: ts3g15
    11/10/2014 23:18:58 Query Info listening on 127.0.0.1:25639
    11/10/2014 23:18:58 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    11/10/2014 23:18:58 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    11/10/2014 23:18:59 Info *** Time [SERVERVIEWMANAGER]: 148
    11/10/2014 23:18:59 Input Info Default monitoring enabled
    11/10/2014 23:18:59 Info *** Time [MAINWINDOW]: 399
    11/10/2014 23:18:59 Info *** Time [INIT]: 399
    11/10/2014 23:18:59 ClientUI Info Qt version: 5.2.1
    11/10/2014 23:18:59 ClientUI Info Using configuration location: K:\Users\Usuario\AppData\Roaming\TS3Client\setting s.db
    11/10/2014 23:18:59 ClientUI Info Last update check was: sáb oct 11 22:57:41 2014
    11/10/2014 23:19:06 ClientUI Info Connect to server: ta01.gameservers.com
    11/10/2014 23:19:06 ClientUI Info Trying to resolve ta01.gameservers.com
    11/10/2014 23:19:06 TSDNS Info SRV DNS resolve unsuccessful for "_ts3._udp.ta01.gameservers.com"
    11/10/2014 23:19:06 TSDNS Info No SRV TSDNS found at "_tsdns._tcp.ta01.gameservers.com"
    11/10/2014 23:19:06 TSDNS Info DNS resolve successful, "ta01.gameservers.com"=4.79.145.132
    11/10/2014 23:19:07 ClientUI Info Lookup finished: 4.79.145.132 9444 ta01.gameservers.com 0 0
    11/10/2014 23:19:07 ClientUI Info Resolve successful: 4.79.145.132:9444
    11/10/2014 23:19:07 ClientUI Info Blacklist check ok
    11/10/2014 23:19:07 ClientUI Info Initiating connection: 4.79.145.132:9444 ta01.gameservers.com
    11/10/2014 23:19:07 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    11/10/2014 23:19:07 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    11/10/2014 23:19:07 Windows Audio Session Debug WAS:penDevice-enter
    11/10/2014 23:19:07 Windows Audio Session Debug WAS Buffer size: 896
    11/10/2014 23:19:07 Windows Audio Session Debug WAS:penDevice-leave
    11/10/2014 23:19:07 Windows Audio Session Debug WAS::startDevice-enter
    11/10/2014 23:19:07 Windows Audio Session Debug WAS::startDevice-leave
    11/10/2014 23:19:07 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - enter
    11/10/2014 23:19:07 Windows Audio Session Devel DeviceDeleteList::waitForDeletes - leave
    11/10/2014 23:19:07 Windows Audio Session Debug WAS:penDevice-enter
    11/10/2014 23:19:07 Windows Audio Session Debug WAS Buffer size: 896
    11/10/2014 23:19:07 Windows Audio Session Debug WAS:penDevice-leave
    11/10/2014 23:19:07 PreProSpeex Info Speex version: speex-1.2beta3
    11/10/2014 23:19:07 Windows Audio Session Debug WAS::startDevice-enter
    11/10/2014 23:19:07 Windows Audio Session Debug WAS::startDevice-leave
    11/10/2014 23:19:07 ClientUI Info Connect status: Connecting
    11/10/2014 23:19:12 ClientUI Info Connect status: Disconnected
    11/10/2014 23:19:12 ClientUI Info Failed to connect to server, want autoreconnect = 0

    I hope you can help me with this problem and thank you in advance.

  15. #30
    Join Date
    September 2016
    Posts
    1

    Failed to connect to a certain server

    Hi all,

    A few days ago i was able to connect to my mate's server easily. Now however i get an error everytime i try to connect.. here's my log.

    Code:
    10-9-2016 08:25:15		Info	TeamSpeak 3 Client 3.0.19.4 (2016-07-14 10:16:58)	
    10-9-2016 08:25:15		Info	SystemInformation: Windows 10 (10586) x64 (AMD or Intel) Binary: 64bit	
    10-9-2016 08:25:15		Info	Using hardware aes	
    10-9-2016 08:25:15	Direct Sound	Debug	setting timer resolution to 1ms	
    10-9-2016 08:25:15		Info	Loading plugin: clientquery_plugin	
    10-9-2016 08:25:15		Info	Loading plugin: lua_plugin	
    10-9-2016 08:25:15		Info	Loading plugin: teamspeak_control_plugin	
    10-9-2016 08:25:15		Info	Loading plugin: test_plugin	
    10-9-2016 08:25:15		Info	Loading plugin: ts3g15	
    10-9-2016 08:25:15	Query	Info	listening on 127.0.0.1:25639	
    10-9-2016 08:25:15		Info	*** Time [PLUGINS]: 114	
    10-9-2016 08:25:16	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10-9-2016 08:25:16	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10-9-2016 08:25:16		Info	*** Time [SERVERVIEW]: 127	
    10-9-2016 08:25:16		Info	*** Time [SERVERVIEWMANAGER]: 227	
    10-9-2016 08:25:16	InputDevices	Info	Input device name: Microsoft Corp. Xbox360 Controller	
    10-9-2016 08:25:16	InputDevices	Info	Input device name:  	
    10-9-2016 08:25:16	Input	Info	Default monitoring enabled	
    10-9-2016 08:25:16		Info	*** Time [MAINWINDOW]: 692	
    10-9-2016 08:25:16		Info	*** Time [INIT]: 694	
    10-9-2016 08:25:16	ClientUI	Info	Qt version: 5.5.1	
    10-9-2016 08:25:16	ClientUI	Info	Using configuration location: C:\Users\Eigenaar\AppData\Roaming\TS3Client\settings.db	
    10-9-2016 08:25:16	ClientUI	Info	Last update check was: za sep 10 09:55:54 2016	
    10-9-2016 08:25:16		Info	Statistics report: Not yet, next report on zo sep 18 20:34:36 2016	
    10-9-2016 08:25:17	Newsticker	Info	Newsticker next check: za sep 10 10:25:56 2016	
    10-9-2016 08:25:27	ClientUI	Info	Connect to server: cptts.gameservers.com	
    10-9-2016 08:25:27	ClientUI	Info	Trying to resolve cptts.gameservers.com	
    10-9-2016 08:25:27	TSDNS	Info	SRV DNS resolve unsuccessful for "_ts3._udp.cptts.gameservers.com"	
    10-9-2016 08:25:27	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.cptts.gameservers.com"	
    10-9-2016 08:25:27	TSDNS	Info	No SRV TSDNS found at "_tsdns._tcp.gameservers.com"	
    10-9-2016 08:25:27	TSDNS	Info	DNS resolve successful, "cptts.gameservers.com"=152.111.192.232	
    10-9-2016 08:25:28	ClientUI	Info	Lookup finished: 152.111.192.232 9143 cptts.gameservers.com 0 0	
    10-9-2016 08:25:28	ClientUI	Info	Resolve successful: 152.111.192.232:9143	
    10-9-2016 08:25:28	ClientUI	Info	Blacklist check ok	
    10-9-2016 08:25:28	ClientUI	Info	Initiating connection: 152.111.192.232:9143 cptts.gameservers.com	
    10-9-2016 08:25:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10-9-2016 08:25:28	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10-9-2016 08:25:28	Windows Audio Session	Debug	WAS::openDevice-enter	
    10-9-2016 08:25:28	Windows Audio Session	Debug	WAS Buffer size: 1056	
    10-9-2016 08:25:28	Windows Audio Session	Debug	WAS::openDevice-leave	
    10-9-2016 08:25:28	Windows Audio Session	Debug	WAS::startDevice-enter	
    10-9-2016 08:25:29	Windows Audio Session	Debug	WAS::startDevice-leave	
    10-9-2016 08:25:29	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    10-9-2016 08:25:29	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    10-9-2016 08:25:29	Windows Audio Session	Debug	WAS::openDevice-enter	
    10-9-2016 08:25:29	Windows Audio Session	Debug	WAS Buffer size: 1056	
    10-9-2016 08:25:29	Windows Audio Session	Debug	WAS::openDevice-leave	
    10-9-2016 08:25:29	PreProSpeex	Info	Speex version: speex-1.2beta3	
    10-9-2016 08:25:29	Windows Audio Session	Debug	WAS::startDevice-enter	
    10-9-2016 08:25:29	Windows Audio Session	Debug	WAS::startDevice-leave	
    10-9-2016 08:25:29	ClientUI	Info	Connect status: Connecting	
    10-9-2016 08:25:34	ClientUI	Info	Connect status: Disconnected	
    10-9-2016 08:25:34	ClientUI	Info	Failed to connect to server, want autoreconnect = 0
    I am able to ping to the server IP.

    i hope i gave you guys enough info.

    Thanks!
    Last edited by dante696; September 12th, 2016 at 12:41 PM. Reason: merged and code added

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS Server Down (xx.gameservers.com)
    By Salmon in forum Server Support
    Replies: 1
    Last Post: December 4th, 2015, 07:29 AM
  2. Replies: 3
    Last Post: July 26th, 2015, 10:58 AM
  3. Regarding TS3 LICENSE for GameServers! Cons & Pros ?
    By SupaFly::. in forum Suggestions and Feedback
    Replies: 0
    Last Post: February 27th, 2013, 05:56 PM
  4. Is www.gameservers.com reliable?
    By natilla in forum General Questions
    Replies: 0
    Last Post: November 7th, 2012, 06:48 PM
  5. GameServers TS Server LOGS
    By hwyhuff in forum Server Support
    Replies: 1
    Last Post: November 28th, 2011, 07:30 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •