Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2012
    Posts
    1

    Exclamation Finds my server (client), but cant connect! need help

    Helo!

    Ive downloaded and istalled a TS3-client. Openened 3 ports (TCP+UDP). Allowed TS in the firewall-settings.

    I opened the ports for my computers w2p* (something) IP. And for my router IP before that. Should they be opened for both?

    This is the warnings/errors i get when trying to connect from a mac (via homenettwork)

    24.03.12 21:46 ClientUI Info Connect to server: 88.89.78.195
    24.03.12 21:46 ClientUI Info Checking blacklist
    24.03.12 21:46 Info Trying to resolve blacklist server
    24.03.12 21:46 ClientUI Info Blacklist check ok
    24.03.12 21:46 ClientUI Info Initiating connection: 88.89.78.195:9987 88.89.78.195
    24.03.12 21:46 ClientUI Info Connect status: Connecting
    24.03.12 21:46 Info Blacklist server resolved
    24.03.12 21:46 Info Data sent to blacklist server
    24.03.12 21:46 Info Data received from blacklist server: 1,
    24.03.12 21:47 ClientUI Info Connect status: Disconnected
    24.03.12 21:47 ClientUI Info Failed to connect to server, want autoreconnect = 0
    24.03.12 21:52 Core Audio Debug RenderGetData::getData called while it had no data (sound buffer underrun)


    This is the warnings/errors my friend gets when connecting with a win 7 pc (public nettwork)

    24.03.2012 21:46:19 ClientUI Info Connect status: Disconnected
    24.03.2012 21:46:19 ClientUI Info Failed to connect to server, want autoreconnect = 0
    24.03.2012 21:47:07 ClientUI Info Connect to server: 88.89.78.195
    24.03.2012 21:47:07 ClientUI Info Checking blacklist
    24.03.2012 21:47:07 Info Trying to resolve blacklist server
    24.03.2012 21:47:07 ClientUI Info Blacklist check ok
    24.03.2012 21:47:07 ClientUI Info Initiating connection: 88.89.78.195:9987 88.89.78.195
    24.03.2012 21:47:07 ClientUI Info Connect status: Connecting
    24.03.2012 21:47:07 Info Blacklist server resolved
    24.03.2012 21:47:07 Info Data sent to blacklist server
    24.03.2012 21:47:07 Info Data received from blacklist server: 1,
    24.03.2012 21:47:12 ClientUI Info Connect status: Disconnected
    24.03.2012 21:47:13 ClientUI Info Failed to connect to server, want autoreconnect = 0
    24.03.2012 21:52:05 Info Memory usage: 33.67 MiB
    24.03.2012 21:54:04 Windows Audio Session Debug Got 2 or more rendering spaces in same loop 480 960 480
    24.03.2012 21:55:32 Windows Audio Session Debug Got 2 or more rendering spaces in same loop 480 960 480

    Im not a computer-wizard, so my choosing of words and terms, may be wrong

    Any help?

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Please do not connect with your external Ip, while your are in a LAN network!

    Also make sure, that port 9987 is opened as UDP only in your router.
    For testing (Remove these settings afterwards) > disbale your firewall and try to enable dmz for your LAN IP.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Evaluation] Client resolves tries to find TSDNS SRV-RR and finds Catch-All-IN-Record
    By maxi1990 in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: March 4th, 2014, 03:44 PM
  2. Replies: 1
    Last Post: August 29th, 2012, 12:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •