Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2012
    Posts
    1

    Disconnected after some time

    Hi, I have some trouble with setting up my TS3 server.

    I can normally connect when I use localhost as ip, but when i use my home IP, I get disconnected after 20 seconds.

    I have my client log,
    1-4-2012 22:34:58 ClientUI Info Connect to server: 84.84.143.66
    1-4-2012 22:34:58 ClientUI Info Checking blacklist
    1-4-2012 22:34:58 Info Trying to resolve blacklist server
    1-4-2012 22:34:58 ClientUI Info Blacklist check ok
    1-4-2012 22:34:58 ClientUI Info Initiating connection: 84.84.143.66:9987 84.84.143.66
    1-4-2012 22:34:58 Info Blacklist server resolved
    1-4-2012 22:34:58 Info Data sent to blacklist server
    1-4-2012 22:34:58 ClientUI Info Connect status: Connecting
    1-4-2012 22:34:58 ClientUI Info Connect status: Connected
    1-4-2012 22:34:58 ClientUI Info Connect status: Establishing connection
    1-4-2012 22:34:58 Info Data received from blacklist server: 1,
    1-4-2012 22:34:58 ClientUI Info Connect status: Connection established
    1-4-2012 22:35:23 ClientUI Info Connect status: Disconnected
    1-4-2012 22:35:23 ClientUI Info Connection lost, want autoreconnect = 1
    1-4-2012 22:35:24 ClientUI Info Autoreconnecting
    1-4-2012 22:35:24 ClientUI Info Connect to server: 84.84.143.66
    1-4-2012 22:35:24 ClientUI Info Checking blacklist
    1-4-2012 22:35:24 Info Trying to resolve blacklist server
    1-4-2012 22:35:24 ClientUI Info Blacklist check ok
    1-4-2012 22:35:24 ClientUI Info Initiating connection: 84.84.143.66:9987 84.84.143.66
    1-4-2012 22:35:24 Info Blacklist server resolved
    1-4-2012 22:35:24 Info Data sent to blacklist server
    1-4-2012 22:35:24 ClientUI Info Connect status: Connecting
    1-4-2012 22:35:24 Info Data received from blacklist server: 1,

    I hope you can help me with this problem.
    Thanks

  2. #2
    Join Date
    June 2008
    Posts
    18,305
    No we can not help you. Please do not youse your external IP, when you router does not support that feature.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disconnected All the time
    By klartes in forum Windows
    Replies: 1
    Last Post: March 21st, 2013, 09:00 AM
  2. Getting Disconnected all the time
    By Dazz3 in forum Windows
    Replies: 1
    Last Post: September 16th, 2012, 12:37 AM
  3. Replies: 27
    Last Post: July 25th, 2011, 08:39 PM
  4. [Solved] Disconnected all the time
    By dude30 in forum Windows
    Replies: 27
    Last Post: March 5th, 2010, 01:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •