Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2011
    Posts
    8

    Server running but can't connect

    So here is my problem:
    Until yesterday i had a teamspeakserver on my vserver.

    So then some users have the problem that they disconnect every 2 minutes and i had the idea to update the ts-server to the new version. But now no one can connect to the server.

    The server is running (i see it in the pstree) and the logfiles are clean.

    ping is from the hoster of the vserver disable so i can't look on this way.
    ports: 9987 10011 30033 are open on both ways, also on the firewall in plesk panel.

    Have anyone a idea what can i do?

    Serverproperties:
    CPU: GenuineIntel, Intel(R) Xeon(R)CPU E5320 @ 1.86GHz
    Version: Parallels Plesk Panel v10.1.1_build1010110120.18 os_SuSE 11.1
    OS: Linux 2.6.18-028stab095.1

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    The logfiles are clean? Must be "INFO|VirtualServer | 1| listening on 0.0.0.0:9987" or something like that.
    Please make sure that the virtual server is really running and that port 9987 is opened as UDP only.

    License problem maybe:
    You have to stop the server instance with the query command "serverprocessstop" to close the server, when you try to upgrade it.
    The server unregisters the used slots on our accounting server.
    and it needs up to 2 hours to remove them, when the server was killed and not stopped.
    Last edited by dante696; April 4th, 2012 at 02:56 PM. Reason: wrong command
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    December 2011
    Posts
    8
    logfiles are clean = logfiles only have normal things in it and no problems oder warnings

    The ports are open see at the first post

    i stopped the server and then try to update him from version 3.0.1 to 3.0.3 or so....thats not running so i delete after stopping the complete teamspeak server and install it a new time. but nothings help.......

    that was at 23:00 pm GTC +1 and now its 13:17 GTC+1 so the 2hours are really really long time ago.

    edit: The server runs 2 or 3 years with updates 24h/7day/4week/12month in the year so i think the problem is not by myself.

  4. #4
    Join Date
    June 2008
    Posts
    18,513
    The port is logged, but it does not mean, that it is open. The only thing you can approve here, is that the port is not in use by any other program on your server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    December 2011
    Posts
    8
    no programs running on this port. i don't know why but the server running normal. i try it a new time to install it and wait then 3h or i can connect. if not i write here next time.

  6. #6
    Join Date
    June 2008
    Posts
    18,513
    I meaned "You can't say from the server log, that a port is opened!". you only can say, the port is not in use by another programm on your server itself. But the firewall or router districitoon stil lcan block the commounication to your server.

    I'm pretty sure ,that there is something more in our server log, when the server is not running.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server is running but can't connect
    By Asyndeton in forum Linux / FreeBSD
    Replies: 1
    Last Post: October 21st, 2014, 06:56 PM
  2. Server is running, but can't connect.
    By Malibuz0r in forum Linux / FreeBSD
    Replies: 15
    Last Post: March 10th, 2014, 09:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •