Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    April 2012

    Unhappy Strange Echo on Windows 7(only in TS3, not in windows audio recorder)

    Hi there,

    i have strange echos in the current version of TS3. When someone talks he hears what he is saying if he talks very loud. There seems to be some strange sound input that does not only pass the normal microfone sound but also the normal windows sound to TS 3.

    I can reproduce this if i go to the TS3 recording options and click on "Start Test". If i start some music i see that the sound level is increasing and sending the output sound into the sound input.
    1. if i mute the microphone in the windows sound settings there is still a noticable sound input in the TS3 Test(but not as loud).
    2. If i turn down the microphone level the sound input in ts 3 is also not as loud.
    3. if i deactivate the microphone with the switch on the microfone itself there is still sound.
    4. even if i take out the microfone plug out of the cable extension(if i take the plug of the extension out of the sound card the complete microphone is deactivated) there is still a sound input.

    My current solution is to turn the microphone level down to make it impossible to reach the voice activation level of TS3. But when i talk everyone still hears whats going on in the background. My voice is not really loud enough, too.

    You may think now: there seems to be some input sound sent by windows to the microphone/line in-device. But when i start the windows audio recorder there is absolutly nothing recorded - just silence - while the TS3 Recording Test still shows and plays the windows-audio output.

    I tried 3 different Headsets(Siberia V2, TT eSports Shock One, ASUS Vulcan) so its not the fault of the headset.

    I also tried 2 different soundcards(X-Fi Titanium Pro, Siberia V2 USB Soundcard) so its not the fault of the sound card.

    I deactivated all sound recording decives but the microphone. I also deactivated all sound output devices but the main one. I also don't use the microphone as a audio source.

    I absolutly have no clue whats going on.

    Some help would be really appreciated. I really hope you have an idea. :/

    Best Regards,

    Last edited by Floak; April 4th, 2012 at 01:27 PM.

  2. #2
    Join Date
    April 2012

    it seems like nobody knows any help or has a idea whats going on. Thats why i created a little video:
    There are 3 noticable things:

    1. All audio recording devices but the microfone are deactivated.
    2. I'm saying "test" at the beginning. There is voice record visbile in the sound recording devices window(plz take a look at the mouse! )
    3. When my buddy laughs you can hear his voice and see that TS3 is recording something. If you look at the same time at the audio recording devices volume indicator you see nearly no visible sound input. That means his voice is NOT recorded by the microfone. As already said there is also nearly nothing if i record this with the windows audio recorder.

    Its coming from somewhere else! But how? Please help!

    Thanks in Advance,


  3. #3
    Join Date
    June 2008
    I have no real idea, what could cause that on all these different soundcards! (if only one is active and installed) Maybe one of these cards allow to send sound to other applications. My X-fi has no such feature, without touching the microphone.

    Is there any "none default" plugin installed for your client?
    Do you use any kind of audio software, like a voice changer or virtual audio cable?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    April 2012
    No, there i no plugin installed. I also don't use any audio software, probably only a few leftovers from drivers from old sound cards(i deinstalled all of them).

    I got a new sound card(asus xonar dx) and even a new headset(sennheiser game 360). The problem is still existing exactly as in the video visible.

    Is it possible to monitor the sound anyhow? Or determine the sound sources in another way then the windows audio settings?

    Does it help if i reinstall TS3? I'm just a little bit unsure about my rights and profiles on the different servers. Are they lost when i reinstall everything?

  5. #5
    Join Date
    January 2010
    Quote Originally Posted by Floak View Post
    I'm just a little bit unsure about my rights and profiles on the different servers. Are they lost when i reinstall everything?
    Go to Settings -> Identities -> Export

    and export any Identity you use, then after you reinstalled import them back in and delete the old one that was there before you started importing.

  6. #6
    Join Date
    April 2012
    Quote Originally Posted by SilentStorm View Post
    Go to Settings -> Identities -> Export

    and export any Identity you use, then after you reinstalled import them back in and delete the old one that was there before you started importing.
    Tried that. Doesn't solve the problem.

    I found something interesting:

    1. I disabled my microfon by muting it mechanically.
    2. I turned the sound UP on the headset(not in windows, windows is not changing anything when i turn it up).
    3. The sound level in the TS3-Recording test increases.

    How is this even possible? The Microfon is muted mechanically. Why does TS3 still recognize the music im playing? And why is it changing when i change the sound level on the headset(while windows stays the same)?
    Last edited by Floak; June 28th, 2012 at 08:43 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mic Echo Windows 8
    By ShibSta in forum Windows
    Replies: 0
    Last Post: October 10th, 2013, 06:05 PM
  2. One of my servers get blocked by windows firewall. Strange.
    By herenow in forum General Questions
    Replies: 9
    Last Post: February 26th, 2012, 10:46 PM
  3. [Resolved] Echo TS3 Windows XP
    By RuB4nZ in forum Windows
    Replies: 10
    Last Post: September 19th, 2011, 05:51 PM
  4. [Resolved] Echo TS3 Windows XP
    By RuB4nZ in forum Client Support
    Replies: 9
    Last Post: July 28th, 2011, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts