Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    April 2012

    Solved TS3 NPL error? (bad file extension)

    Hey sup guys,
    please help me out ! immediate -.-' thx

    I've got this problem:
    I've already DL the ts3 SERVER and the token admin exe!
    so now I copied and pasted the licensekey.dat into correct folder. Everything went good then I started that program, logged in witht the admin token exe and tried to create a server:
    error -.- why?
    Name:  Unbenannt.png
Views: 1544
Size:  109.4 KB
    Please explain it step to step. No complicated things please, im a newb. in this

    --- Merged ---

    btw, How to connect to the "own created" server after created it? without error.
    which port etc.. ? -.-"
    Last edited by florian_fr40; April 17th, 2012 at 03:28 PM.

  2. #2
    Join Date
    May 2010

    Do you restart the server after added the license file (in the server fodler) ?
    Do you check the server log ?
    Do you have an error message in the server log ?
    When you try to create a second virtual server, what error message you get ?

    Do you search on this forum to read all threads about this problem ?

    For your last question the first virtual server is on port 9987. So address : (the defaulr port is not required)
    For an other port<port>

  3. #3
    Join Date
    April 2012
    Well, tell me please:
    I'm able to set up a TS3 server for free with the license ive got correct? npl !
    how to set a own server IP and a own Port.
    Able that other ppl will be able to connect on this ts3 later?

    you are able to help me through ts 3 and teamviewer maybe?
    because when you have a license key .dat from the non-profit-license, you are normally able to create your own ts3 server with own adress so other people (ppl) can connect to this.
    teamviewer + ts help pls?

    --- Merged ---

    added u in skype florian so we can talk german there and you may help me better !

  4. #4
    Join Date
    May 2010
    After have started your server to change the port and create server, etc, you have to use the query command:
    You have the documentation and this thread :

    To allow people to connect on your server, you have this thread :

    If you want you can send me in private the ID and password from teamviewer (I have a little free time now).

    Off topic
    Sorry I don't speak german.
    Last edited by florian_fr40; August 29th, 2012 at 03:04 AM.

  5. #5
    Join Date
    April 2012

    Thumbs up

    Well problem is finally solved!
    SPECIAL THANKS TO: florian_fr40 ! Best ts3 supp
    He spent his freetime in teamviewer. Took about 30 mins.
    I will explain how to solve this problem so will take at least maybe 2 mins for other ppl )


    At first, check if you've set a hook into "Hide file extension".
    Go to: Organize -> Folder- and searchoptions -> View -> Hide extensions for known file types (REMOVE THE HOOK FOR THIS!!!!!!!)

    The license file was named licensekey.dat.txt
    So just remove the .txt extension.

    So now you are able to raise your slots to 50.

    For open your ports that other people are able to connect to your server visit this link:

    I hope I've helped for this.
    Thx to the nice supporter / moderator once again !
    Last edited by florian_fr40; April 18th, 2012 at 08:01 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] File transfer security / extension limits
    By cs_280zx in forum Windows
    Replies: 2
    Last Post: September 9th, 2015, 04:51 PM
  2. [Solved] File Browser - file input/output error
    By Cookiekiller in forum Windows
    Replies: 4
    Last Post: March 14th, 2015, 04:26 PM
  3. "file input/output error" when trying to access file browser
    By Gericom66 in forum Linux / FreeBSD
    Replies: 10
    Last Post: October 31st, 2013, 05:29 PM
  4. Replies: 2
    Last Post: February 20th, 2013, 03:24 PM
  5. Invalid extension?
    By Sean Curran in forum General Questions
    Replies: 1
    Last Post: January 24th, 2010, 10:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts