Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    September 2010
    Location
    USA
    Posts
    8

    quert port and viewer issues

    ok im trying to get a viewer to work and my query port is open but im getting nada and im out of ideas.

    oh and i couldn't find anything else related to this in my special way >.>

  2. #2
    Join Date
    May 2010
    Posts
    6,310
    Hello

    You provide no information so my answer is "general".

    Basically a viewer use some permissions. You have to check it (in the guest group) and check the viewer error message.

  3. #3
    Join Date
    September 2010
    Location
    USA
    Posts
    8
    im really bad at this>.> my query port is default and the server port isent open to the net but people can still connect to my TS. the viewer isent outputting a error message. that is probably my major issue that is keeping me from getting this done myself.

  4. #4
    Join Date
    May 2010
    Posts
    6,310
    What is your server version ?
    What is your viewer ?
    Where is the Teamspeak server ?
    The viewer is hosted on another server ?
    If yes don't forget to add the IP of the viewer in the witelist file (in the server fodler)

  5. #5
    Join Date
    September 2010
    Location
    USA
    Posts
    8
    What is your server version: build 14468 3.0.0
    What is your viewer: its a java wigit on a site
    Where is the Teamspeak server: VPS ubuntu server
    The viewer is hosted on another server: yes, the viewer on the server works like a charm
    If yes don't forget to add the IP of the viewer in the witelist file (in the server fodler)

  6. #6
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    Make sure the query port is forwarded. That is the one viewers use.

  7. #7
    Join Date
    February 2017
    Posts
    2

    TCP Query Port & Teamspeak Viewer

    Hi all hope someone can help. I have a teamspeak server and I am trying to use Teamspeak Viewer on my website. I can't work out what my TCP Query Port is so that TS Vierwer can see my TS server. I set it at default 10011 but it still can't see it.
    Last edited by dante696; February 20th, 2017 at 01:15 PM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: March 6th, 2012, 08:01 AM
  2. issues with query_ip_whitelist.txt and teamspeak viewer
    By maxproxy in forum Tools / Web Based
    Replies: 1
    Last Post: December 23rd, 2011, 10:28 PM
  3. Viewer Issues
    By Assasen11 in forum Windows
    Replies: 6
    Last Post: January 25th, 2011, 11:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •