Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    September 2011
    Posts
    8

    Latest release of teamspeak (3.0.6 QT V 4.7.2) cannot play custom wav files.

    Hi,

    I've always used the ventrilo sound for on / off mic events, but since this latest patch the teamspeak client cannot play any wav files that doesn't come natively with teamspeak.

    It's not a permission issue, i'm running windows xp as administrator, the wav files are fully functionable and worked fine in previous releases.

    I've tried to re-render and create my own soundfiles using various software, all unsuccessful.

    So my question to you is, what the hell do you use to create your wav files, cause obviously your uncompressed audio is different from mine, or have you for some retarded reason hardcoded the checksum values for the wav files into teamspeak so it doesn't accept any other file for some unknown reason?

    Fix it please.

  2. #2
    Join Date
    June 2008
    Posts
    18,300
    What client version do you use? Is this the beta client or is it the stable release?
    Version:3.0.6 (20.04.2012 11:14:18)

    -Do you get any error ony your client log?
    Somethign like "GenericPlayback Error WavePlayData::initCallback recieved error 2316"
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Latest Release for wget?
    By xDarkMx in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 14th, 2010, 03:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •