Hello sir,
i am not able to activate this plugin because Teamspeak keeps telling me "Failed to open plugin." I guess this is because the Client Version 3.10 was released. Could you be so kind to update your Plugin?

best regards

Tigervisiter