Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    May 2008
    Denmark, Ishoej

    TS3 Icon / Avatar UL Problem


    I have a problem with users (SA) that they suddenly cannot upload avatars and icons.
    They get this : Transfer "icon_3933688044" reports: (could not open file transfer connection)

    What I have checked :

    On the server from netstat -a :
    tcp 0 0 SuperWebServer6.l:30033 *:* LISTEN

    On my router :
    port 30033 is open and forwarding to the server

    From permissions for server admins :
    Value Grant
    i_group_modify_power 75 75
    i_group_needed_modify_power 75 75
    i_max_icon_filsesize 8192 75

    I have searched on google and checked solutions that I could find.
    All suggestions are welcome

  2. #2
    Join Date
    May 2008
    Denmark, Ishoej
    I have tried this :
    Simply remove the value for filetransfer_ip, restart your TS3 server and you should be fine.
    but this resulted in :
    2012-06-10 19:49:56.890148|INFO |ServerLibPriv | | TeamSpeak 3 Server 3.0.5 (2012-04-23 04:46:12)
    2012-06-10 19:49:56.892615|INFO |DatabaseQuery | | dbPlugin name: MySQL plugin, (c)TeamSpeak Systems Gm
    2012-06-10 19:49:56.892768|INFO |DatabaseQuery | | dbPlugin version: 1
    2012-06-10 19:49:57.411099|CRITICAL|FileManager | | converting bind() IP failed
    The server IP is and located behind a router.
    I have tried using WAN IP for filetransfer_ip resulting in same as above.

    Still could use some help

  3. #3
    Join Date
    January 2010
    have you tried as the filetransfer_ip?

    for Icon Upload b_icon_manage Permission is required.

    Also make sure no Firewall is blocking the connection (Windows Firewall for example or any other firewall that may be present)

  4. #4
    Join Date
    May 2008
    Denmark, Ishoej
    I have tried with as the filetransfer_ip with same result.

    b_icon_manage is permitted and with grant = 75 - so that should be ok.

    Server is running Debian Lenny and tested that the firewall is not blocking. Test 1 : firewall switched off, Test 2 : and ports should as being open.

    Edit : Note that it has been working until about a week ago.
    Last edited by DKLeader; June 11th, 2012 at 09:55 PM. Reason: Added info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 70
    Last Post: December 28th, 2016, 07:42 PM
  2. Avatar problem
    By Beetlestone in forum Linux / FreeBSD
    Replies: 4
    Last Post: September 13th, 2012, 01:48 PM
  3. Restrict size Avatar and Icon
    By O - Kra in forum Permission System
    Replies: 3
    Last Post: June 10th, 2011, 01:31 PM
  4. Font, icon and avatar problem.
    By Kaosvf in forum Windows
    Replies: 4
    Last Post: May 19th, 2011, 03:45 PM
  5. [Problem] Avatar
    By Conreason in forum Client Support
    Replies: 1
    Last Post: February 9th, 2010, 08:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts