Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    April 2012
    Posts
    7

    Voice Isn't working

    On teamspeak the blue light, flashes when i talk, it flashes when i use push to talk. I get voice in Skype, my callers can hear me perfectly clear. I have deleted all my settings and reinstalled and no one can hear me. I am 100% sure all my settings are perfect, yet i have no idea why just teamspeak isn't allowing others to hear me.

    Any suggestions would be grateful.

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    If you are using Skype, maybe this can help you:
    in Skype Tools --> Options --> Sound
    you have to Uncheck
    Automatically adjust microphone settings

    (Probably, similar to this
    http://forum.teamspeak.com/showthrea...409#post310409 )

  3. #3
    Join Date
    April 2012
    Posts
    7
    No i am using Teamspeak but it works with skype the blue light shows i do the test on teamspeak and it says that i am talking. T_T

  4. #4
    Join Date
    April 2012
    Posts
    7
    Bump still not resolved

  5. #5
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029
    Quote Originally Posted by DashedHopes View Post
    No i am using Teamspeak but it works with skype the blue light shows i do the test on teamspeak and it says that i am talking. T_T
    No as in "No it doesn't help" or as in "NO, I know better what my Problem is and I won't even bother trying what you suggest"?
    The way you worded that sentence sounds more like the latter in which case we cannot help you since you obviously know better as otherwise you'd gladly try the suggestion, especially seeing that Skype has a Reputation for messing up other Applications and / or the Windows Sound System.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Voice is not working.
    By Kinamure in forum Client Support
    Replies: 3
    Last Post: February 13th, 2010, 05:30 AM
  2. Voice activation not working with RC7
    By gary231178 in forum Windows
    Replies: 1
    Last Post: December 29th, 2009, 02:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •