Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    July 2012
    Posts
    0

    Recognizing my internet as VPN when it's not

    Hello, I'm trying to use TS3 "TeamSpeak Public" server, but when I connect it reads

    <21:29:51> You are banned permanently. Reason: "VPN vpnreactor.com was banned here"

    I am not, however, using a VPN. I have disabled Hamachi and am not connecting through a VPN, I have just downloaded TS3 and have never connected to any server with it before. This is my first experience trying to connect to the TeamSpeak Public server, it has persisted and I don't know what to do. Please help

    Thank you

  2. #2
    Join Date
    June 2008
    Posts
    18,406
    I have changed the ban. It should work now.

    I move this thread into the trash section. The public server has nothing to do with this forum
    Last edited by dante696; July 4th, 2012 at 08:08 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    July 2012
    Posts
    0

    TS3 Public Server Still Not Connecting

    Hello,

    I submitted a topic into the wrong forum yesterday by accident, asking for help because my TS3 Client will not connect to the Public Server.

    http://forum.teamspeak.com/showthrea...958#post318958

    I checked the post in the Trash section regarding problems connecting to the server, and I tried connecting to the two test servers listed there. I cannot connect to either, as my problem persists. Whenever I try to connect, I receive the message: <13:39:43> You are banned permanently. Reason: "VPN vpnreactor.com was banned here"

    I am not using a VPN, my internet provider is Knology and it is cable internet provider. I am not using a proxy, I can connect to other public servers, but not the TeamSpeak Public Server that is automatically provided in the bookmarks, nor the test servers provided on the sticky'd thread in the trash forum.

    Thank you for any help.

  4. #4
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    You should contact your ISP about this. See if they will change your ip. That may help. Also, if someone else uses your computer they could have set up a proxy without your knowledge.

    Sent from my Xoom using Tapatalk 2

  5. #5
    Join Date
    June 2008
    Posts
    18,406
    I just remove that ban ...


    Again This forum has nothing to do with our public server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 Stops recognizing hotkeys after shortwhile
    By ShinKuma in forum Windows
    Replies: 0
    Last Post: October 28th, 2014, 02:24 AM
  2. recognizing poke
    By mupped in forum General Questions
    Replies: 1
    Last Post: November 26th, 2013, 10:36 PM
  3. Replies: 9
    Last Post: November 26th, 2012, 05:23 PM
  4. TS3 server recognizing IP issue......please help
    By cougar56th in forum Linux / FreeBSD
    Replies: 1
    Last Post: December 29th, 2011, 02:18 PM
  5. TS3 not recognizing playback device
    By Rdzona in forum Windows
    Replies: 1
    Last Post: September 10th, 2010, 10:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •