Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2012
    Posts
    1

    TS3 Audio Issue While Running in Background

    Whenever I am playing a game (ArmA 2) while having TS3 placed in the background none of my friends can hear me when I speak. But, When I close the game or minimize it they hear me perfectly. Currently I am using a PTT feature while my hotkey is Mouse Button 5 on my Logitech G500 mouse. I've tried several different hotkeys to avoid having issues with in-game keybinds. Please help, I am tired of minimizing my game to just have a simple conversation with a friend.

  2. #2
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029
    Choose a different Hotkey Method in Settings Options Hotkeys -> dropdown above the apply button.

    If none of them work try running ts3 as admin or use Voice activation.

  3. #3
    Join Date
    March 2009
    Location
    United States
    Posts
    144
    Certain mouse drivers also remap mouse binds based on the program or task in the foreground, make sure your mouse drivers are not doing this. To test, set your PTT key to a keyboard button. If that works, just have your mouse emulate that keyboard button.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Audio Problems While Teamspeak is Running
    By AustinJamesG in forum General Questions
    Replies: 0
    Last Post: July 15th, 2013, 06:03 PM
  2. Audio Streaming issue
    By EarlZ in forum General Questions
    Replies: 2
    Last Post: September 14th, 2012, 04:56 PM
  3. RC1 client: TS3 running in background freezes randomly
    By GeoBlack in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: May 23rd, 2011, 08:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •