Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    July 2012
    Posts
    4

    Angry Push To Talk does not work

    I set my push to talk and clicked on apply. I Test it and it work. But when i close the window it doesnt work...
    Note: I clicked on apply.....

  2. #2
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    What ts3 client version are you using?

  3. #3
    Join Date
    July 2012
    Posts
    4
    32bit version

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Jean6x6 View Post
    32bit version
    Ok, good...
    but not was this the question.

    You'll find the client version in:
    Help --> About TeamSpeak 3 --> Version: ?.?.? (? ?)

  5. #5
    Join Date
    July 2012
    Posts
    4
    3.0.7

    4.7.2

  6. #6
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Jean6x6 View Post
    3.0.7
    Well, using 3.0.7 we can discard you've got activated 'Voice activation detection while ptt' due this option now works in test mode.
    ---
    Note: Sorry, with 3.0.7 this is possible (it's fixed in 3.0.8, still in beta). Please, also verify you have unchecked this option
    Settings --> Options --> Capture --> Advanced options --> Uncheck "Voice activation detection while ptt"
    ---

    I've tried to simulate a possible scenario for your issue and maybe you don't have any hotkey profile selected for the connection you are using.

    Please, verify that in

    Self --> Hotkey profile --> there must be one profile selected (with the mark on the left). If none, then select it, usually is 'Default'.

    If this was the solution, then verify in your bookmarks you have indicated it for the connection.
    Bookmarks --> Manage bookmarks --> Select the connection for the server --> Button 'More' and on the right part you'll find the profiles selected for the connection --> if Hotkey profile in 'None' then select the correct one.
    Last edited by PotaBlava; July 14th, 2012 at 02:11 PM. Reason: Confused the version, with 3.0.7 still is possible

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My push-to-talk does not work
    By ATEAM29 in forum Client Support
    Replies: 1
    Last Post: January 8th, 2013, 11:07 AM
  2. Push To Talk does not work for me
    By Fleedalfire in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: March 27th, 2012, 07:02 PM
  3. push to talk won't work even if it's set
    By rtnguyen in forum Windows
    Replies: 3
    Last Post: September 13th, 2010, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •