Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    July 2012
    Posts
    1

    Yet another port 9987 Issue

    Hello,

    I have been through the forums and all of google looking for an answer but to no avail.
    Hopefully, someone can help me fix this issue.

    I am running Windows 7. I have a TS3 server set up and until not too long ago it was working fine. (Linksys router)

    Recently I purchased a new router (Belkin) and went about setting up the port forwarding just as I had on my old router.
    Except now people cannot connect to my server though I still can (localhost)

    When I have the server up and running I port checked and found that 10011 and 30033 were open and working fine.

    However, port 9987 returned a connection timed out message. I tried putting my computer outside the firewall using DMZ just to check if for some reason the router was not forwarding a port correctly. Same result, connection timed out. I then disabled my windows firewall to see if that was causing the issue. Now instead of receiving a connection timed out message I get a connection refused message.

    After performing these steps I believe that my router is forwarding the ports correctly and that the windows firewall (currently disabled) is not causing the issue either.

    I have no idea why the connection to port 9987 is being refused. To my knowledge my ISP does not block the port either since I have friends using the same ISP and their TS servers work fine using the same port.

    Any ideas you could give me concerning this issues would be much appreciated. Thanks in advance.

  2. #2
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029
    Make sure the Server is actually running (the Virtual TS3 Server that is), also check the Server Logs and post them.

  3. #3
    Join Date
    August 2012
    Location
    GA
    Posts
    19
    What were you using to check the ports? Port checking sites do not/can't check UDP ports.

  4. #4
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by Rooster2xl View Post
    Hello,

    I am running Windows 7. I have a TS3 server set up and until not too long ago it was working fine. (Linksys router)

    Recently I purchased a new router (Belkin) and went about setting up the port forwarding just as I had on my old router.
    Except now people cannot connect to my server though I still can (localhost)
    Belkin, this model?
    F5D7234-4v3
    http://www.belkin.com/uk/support/art...d=14477&scid=0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Port 9987 won't open
    By AM-99 in forum Server Support
    Replies: 3
    Last Post: November 20th, 2016, 08:16 PM
  2. port 9987 not working
    By modyghost in forum Linux / FreeBSD
    Replies: 2
    Last Post: September 4th, 2015, 04:18 PM
  3. Port 9987 not listening
    By kaski in forum Linux / FreeBSD
    Replies: 0
    Last Post: March 22nd, 2012, 01:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •