Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1
  1. #1
    Join Date
    August 2012
    Posts
    1

    Solved Teamspeak 3 problems

    My ts3 worked fine never had a problem then suddenly had a problem been working out how to cure it for the last 2 days with no luck so hoping some hear can help
    When i connect to my server (also tried a different server ) I get disconnected after 15sec (approx) it says" Maximum number of connections with the same identity exceeded" I have updated all my drivers turned off my firewall forwarded all the ports even tried ipconfig /flushdns I have also uninstalled ts3 tried older versions still the same trouble if anyone can help I would be hugely grateful

    post edit *

    Found out its my sagem2504n router the latest firmware upgrade will not work with teamspeak 3 if you connect with an Ethernet cable tried with a wireless dongle works fine ...close post ty :-)
    Last edited by martigan; August 6th, 2012 at 09:59 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak 3 app problems
    By Turbo_ in forum Android
    Replies: 0
    Last Post: August 30th, 2014, 05:28 PM
  2. Problems with Teamspeak 3
    By Undeaddino in forum Server Support
    Replies: 0
    Last Post: February 15th, 2014, 10:53 PM
  3. Problems with teamspeak.net.au
    By Kelvie in forum General Questions
    Replies: 15
    Last Post: January 31st, 2013, 11:11 AM
  4. Teamspeak Problems.
    By PMTOz in forum General Questions
    Replies: 2
    Last Post: July 31st, 2011, 12:55 PM
  5. Replies: 3
    Last Post: August 2nd, 2010, 08:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •