Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    July 2010
    Location
    Chicago
    Posts
    154

    Solved [already possible]Enable BBCode in Welcome Message

    I have many links in my Welcome Message for recruits to go to but TeamSpeak does not parse them. I would also like the ability to bold and italicize text.

  2. #2
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029
    Bold, Italics and named Links all work already using BBCode [b]bold[/b], [u]underlined[/u], [i]italic[/i], [url]Link[/url], [url=Target]DisplayName[/url], just make sure that you don't mix capitals ie. [B]bold[/b] won't work.

  3. #3
    Join Date
    July 2010
    Location
    Chicago
    Posts
    154
    That's really weird. I tried the EXACT same BBCode earlier and it didn't work. It's working now, thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Welcome Message of Virtual Server - BBcode
    By LeXiKoN in forum General Questions
    Replies: 8
    Last Post: September 23rd, 2014, 04:33 PM
  2. [Rejected] More BBCode??
    By JoshuaK in forum Suggestions and Feedback
    Replies: 1
    Last Post: June 24th, 2011, 08:38 AM
  3. [no bug] Bug in BBCode
    By testuser in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: September 10th, 2010, 07:28 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •