Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    February 2012
    Posts
    24

    Solved Input Output bug

    Hello
    So lets begin with interesting bug i had once I was on other computer with my HDD and teamspeak had an interesting bug, every single computer sound was broadcasted to teamspeak, so who was in channel with me could hear it (for e.g. I'm using voice activation detection and when music plays - teamspeak reacts to every single wave or beat (Begin test function worked as equalizer/visualization ;D ), the biggest problem of this bug - whenever friend talks, he hears him self (echo)) I'm not pretty sure was it teamspeak problem or was it drivers, but i tested with skype call - and it worked just fine.

    And now i would like to exploit this bug cant find the way to mix input output to get that bug again

    Any ideas?

    OS XP + soundmax
    Last edited by Ishban; August 12th, 2012 at 09:53 PM.

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    We call that a simple echo and not a bug......
    This happens, when you setereo mix as an example for recording.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    February 2012
    Posts
    24
    Could you explain me with more details ?

  4. #4
    Join Date
    September 2012
    Posts
    6,079
    If you want to stream everything that is being played through the speakers to TeamSpeak you can use Stereo Mix. To enable Stereo Mix right click on the speaker icon next to the clock and hit Playback devices. If Stereo Mix is not listed there, right click in the white area and make sure that both show disabled devices and show disconnected devices are checked. Now right click Stereo Mix and hit Enable.
    In the TeamSpeak 3 Client go to Settings -> Options -> Capture and select Stereo Mix from the 2nd Dropdown.

  5. #5
    Join Date
    February 2012
    Posts
    24
    OS win XP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •