Forum

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 55
  1. #1
    Join Date
    August 2012
    Posts
    3

    Teamspeak disables screensaver

    ----------Edit by Mod----------
    This post offers a soloution for that problem.
    ----------Edit End----------

    I have installed Teamspeak 3.0.8.1 (x64)
    If TeamSpeak running, my monitors dont turn off after xx minutes of doing nothing with my computer.
    That did not happen with previous versions.
    Can I restore screensaver(display power off) working.
    Last edited by dante696; July 19th, 2013 at 10:08 AM.

  2. #2
    Join Date
    June 2008
    Posts
    18,409
    It works fine for me, i also have tried to send all the time and have used different hotkey systems.
    Can you downgrade your client to the version before this release? Please install this version over your current client and retest that.
    http://ftp.4players.de/pub/hosted/ts3/releases/3.0.8/
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    August 2012
    Posts
    3
    Thanks for a reply.
    I`ve installed version 3.0.7 still have a problem.
    After i`ve installed version 3.0.3 now my screensaver back to working.
    After i update my client through "Help"-"Check for update" to 3.0.8.1 and my screensaver still working.
    Problem solved.

  4. #4
    Join Date
    June 2008
    Posts
    18,409
    I don't think that this was TeamSpeak related.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    August 2012
    Posts
    3
    But i dont change any power/screensaver system settings while trying different versions.
    And check working screensaver while running teamspeak and not severel times each version.

  6. #6
    Join Date
    September 2012
    Posts
    3
    This is definitely TeamSpeak related. When I close T/S completely out, the screen saver works again. When I just log off of the server and leave it running, the screen saver will not come on.

    I thought that it might be the tsoverlay, so I disabled the overlay plug-in and the screen saver still didn't come on. I always run T/S with it minimized to the tray. I am going to leave it open on the screen to see if running it in the tray causes the screen saver not to come on, or if it is anytime t/s is open.

  7. #7
    Join Date
    September 2012
    Posts
    3
    After further testing, it disables the screen saver whenever ts3 is running. With or with out the overlay, whether logged on or off, minimized or not.

    This is a team speak related issue and has not been resolved.

  8. #8
    Join Date
    September 2012
    Posts
    6,080
    While I don't have a Screensaver configured, I do have it setup that windows will lock the workstation after x minutes of inactivity and after xx minutes turn off the screens.

    This is working as expected even when connected to a server and talking to people, had it happen multiple times that I had a conversation during which windows locked the pc.

    What operating system are you using?

  9. #9
    Join Date
    December 2009
    Location
    Canada
    Posts
    4
    I have the same problem, I've just decided today too look if there any fix for this, but it seems no one believes this is teamspeak releated, running windows 7 x64 version as well... I've tried with a different videocard, same problem.

  10. #10
    Join Date
    October 2012
    Posts
    11

    Unhappy Teamspeak newer versions wont let my monitors sleep

    I have just rebuilt this PC. The only thing changed was the motherboard and cpu, all the other parts are the same. I run this PC 24/7 but since reinstalling TS my monitors refuse to sleep.

    Current PC: Intel i5 3570K, Asus P8Z77-M, Radeon HD 6950 2GB, 16GB TridentX, Crucial M4 SSD, Win 7 Pro

    Today I set my profile to 1 minute monitor sleep and spent time tracking down exactly what lets it sleep and what doesnt. Everything is fine until I have teamspeak open and then it simply never shuts down the monitor. Then 1 minute exactly after I close teamspeak the monitors go to sleep, as they should, even with a stack of other stuff running.

    It doesnt matter if TS is connected to a server or not, it doesnt matter if its maximised or minimised, simply having TS running stops all sleeping.

    So I dug out my old b36 version of TS to see if it was my upgrade, or something changed in your codepath. I installed it and my monitors sleep as they used to, hurrah! its not me, its not my upgrade, its something changed in TS in between TeamSpeak3-Client-win64-3.0.0-beta36 (good version) and this one I just got before reinstal TeamSpeak3-Client-win64-3.0.8.1 (bad version) and also the latest version I tried via autoupdate (still bad version).

    The old beta version used to stop the PC from _full_ sleep mode (suspend to memory) even if its selected, but did let the monitors sleep, which wasnt a problem, infact it was good. Meant i didnt have to mess with power profiles however the change between beta36 and 3081 just jams the monitors on all the time, obviously as a 24/7 PC you can imagine how much more power itll cost me, either that or simply I cannot use a newer version of TS.

    Im a member of a large clan and like to leave it on, running the new version would mean shutting TS down any time i walk away from my pc, inconvenient to say the least.

    I dont have any games running, theres no overlays active (not selected anyway), im testing completely vanilla installs of both, so default settings, nothing updated, I have no idea why TS should be messing with suspend states anyway, its a comms program isnt it?

    If theres something I can turn off in the new version to stop this behaviour then im all ears, otherwise ill have to stay on the beta until the next age of man, or b36 breaks, whichever comes first

  11. #11
    Join Date
    September 2012
    Posts
    6,080
    Just tried this, set the screens to go off after 1 minute and they did just as expected running x64 Client 3.0.9 and Win7 x64 updated from Windows Update.

    Might be some display or graphics driver not working correctly, or another application that for some weird reason doesn't like TeamSpeak.

    In any case I cannot reproduce this.

  12. #12
    Join Date
    October 2012
    Posts
    11
    guess itll never get fixed then, strange cuz obviously with a clean install every driver i have is up to date

    oh well, ive done my bit, not much else i can do i guess, hope b36 stays working for some time to come

  13. #13
    Join Date
    December 2009
    Location
    USA
    Posts
    14
    This is defiantly a TS problem. Same thing is happening to me.. also having issues with my mic getting stuck open for no apparent reason. I can turn TS of and everything works fine, turn it on and I get no Screen Saver and No Sleep.

  14. #14
    Join Date
    December 2009
    Location
    USA
    Posts
    14
    You aren't the only one don't feel bad. I don't get any Screensaver or Sleep functions while teamspeak is open.

    Win 7 x64 i7-3770 3.5g

    This issue is also in the http://forum.teamspeak.com/showthrea...es-screensaver forum. and it is not resolved =(

  15. #15
    Join Date
    October 2012
    Posts
    11
    Yep same, still unresolved here, made a post about it.

    http://forum.teamspeak.com/showthrea...776#post329776

    Definitely a teamspeak problem, no doubt about that (old tech guy speaking here). I dont have the overlays enabled either, I dont use them.

    I wonder what its going to take for the powers that be to believe its their problem not ours?
    Last edited by Chris; November 2nd, 2012 at 02:28 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] TS3 won't let computer go into screensaver
    By tethlah in forum Windows
    Replies: 20
    Last Post: September 3rd, 2017, 04:00 AM
  2. [Resolved] Teamspeak 3 disables my media player's global hotkeys?
    By chaosglory in forum Windows
    Replies: 0
    Last Post: April 19th, 2015, 02:41 PM
  3. All Teamspeak sound disables itself (error origin known)
    By BetaAlien in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: May 16th, 2012, 08:27 AM
  4. Stop screensaver activating
    By PirateEggs in forum General Questions
    Replies: 1
    Last Post: March 19th, 2012, 11:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •