Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    August 2012
    Posts
    2

    Teamspeak won't let me use my Push-To-Talk or even talk.

    Last night I was using ts fine, my push-to-talk was fine and everything. Then I shut off my computer before going to bed and when I opened it I lost all my server bookmarks, and when I got into the server I use.. it felt off, the voice was a female instead of a male. And my push-to-talk isn't even working, I've tried multiple ones but all fail to light up that circle.

  2. #2
    Join Date
    August 2012
    Posts
    2
    It sounds like .cfg files may have been reset.. also check your sound settings.

    Right click on the speaker at the bottom right and make sure your default speakers and playback are on your headset.

    Have you downloaded / installed any new drivers / games recently?

  3. #3
    Join Date
    August 2012
    Posts
    2
    I didn't install anything recently. Not within this last week, also where do I go to check the sound options off? And I don't think it's something to do with my mic, it's that the teamspeak won't even register the push-to-talk.

  4. #4
    Join Date
    January 2010
    Location
    Germany
    Posts
    2,029
    Parts of the Configuration may have been deleted when your Operating System decided to kill the Client while it was still shutting down / saving Data.
    Go to Settings > Options > Capture and set the Hotkey for your Push To Talk again. Make sure to select the proper Profile to the left first.
    Click Notifications on the far left bottom and choose Default Soundpack (male) from the dropdown at the top.
    If you already recreated the Bookmark for your Server go to Bookmarks > Manage Bookmarks and select your Server. Now click More and make sure that Hotkey Profile reads Default, Soundpack says Default Soundpack (male) and Capture Profile has the one that you choose when setting your PTT key. Hit Apply and reconnect using the bookmark.
    If you did not yet create a Bookmark, connect using the connect Dialog and either specifiy the Settings below the More Button as per above instructions, or just connect and check the Self Menu once connected to make sure Capture Profile, soundpack, etc. are set correctly.

    Everything should be back in working order.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: August 10th, 2014, 06:12 PM
  2. [Already possible] Toggle to talk instead of push to talk
    By deadman10101 in forum Suggestions and Feedback
    Replies: 2
    Last Post: February 6th, 2014, 12:02 AM
  3. Can't talk in Apb Reloaded w/ push to talk
    By goldenhawkk in forum Client Support
    Replies: 1
    Last Post: June 26th, 2013, 11:32 AM
  4. Max Idle Time Exceed/Talk with push to talk
    By Marcilio in forum Permission System
    Replies: 9
    Last Post: August 11th, 2011, 06:33 PM
  5. Replies: 3
    Last Post: May 29th, 2011, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •