Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    August 2012

    Teamspeak server worked for months. No longer works.

    So I woke up today to find that my circuit that both my router and wireless router were on died. So I ran an extension cord from the surge protector they were plugged into to the nearest working power source. This seems like it would fix the problem, but ohhh ho no. The "Link" light signalling my router and my modem have a connection now pulses. I can't connect to any sites, and the only thing I can do is Skype, despite my internet connection stating there is nothing wrong with it. I plug my ethernet cord into the modem instead of running it through the router and suddenly everything works but Teamspeak.

    So from there I shut off all the power in the house, do a hard reset, all that jazz and after all that everything still sucks ass. Although I can now connect to my wireless router with my phone. Noticing the 4th ethernet port on my router isn't blinking, I swap my cord to that one (the one running to my pc) and everything works fine now. Except Teamspeak.

    I've checked my ports and I've checked my firewall (Even turning off the firewall did nothing, I even reinstalled Norton just in case it might fix it) and my IP but nothing was different. My router retained all of its settings and and whatsmyip both give me the same IP that I've been using to connect to the server I host. Still no dice. I can't connect and neither can anyone else. Any help?

  2. #2
    Join Date
    January 2012
    have you tried stopping and re-starting the TS server? I have to do that to mine from time to time.

  3. #3
    Join Date
    July 2006
    Have you tried turning it off and on again?

  4. #4
    Join Date
    January 2010
    Quote Originally Posted by maxi1990 View Post
    Have you tried turning it off and on again?


    Make sure that your PC's internal IP Address is still the same and that Port Forwardings are still working correctly. Also in most cases you cannot connect to your External IP Address from within the Target Network. You'll need to use your Internal IP where as others outside your Network will need to use the External IP.

  5. #5
    Join Date
    September 2012
    I seems to have the same problem

    Before I went on holiday everything worked fine but when I arrived home from holiday and loaded up team speak I got an error message when I tried to join the server I used daily before how ever even though it was bookmarked and I got an error message so I asked the owner of the server and he said all the settings were the same and that lots of people were still using it

    I then tried to connect to the first server on the server list that is provided and it came up saying it failed to retrieve the server list

    every thing else on my PC works fine and I also tired turning off the fire wall and re-installing security software and it still does not work

    Please help because I don't know what else I can do to rectify the situation
    Name:  Ts crashed.png
Views: 246
Size:  541.4 KB

  6. #6
    Join Date
    September 2012
    I don't know if you guys did any thing but if you did then thank you

    my Ts is working again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: October 12th, 2011, 07:48 AM
  2. Replies: 1
    Last Post: August 25th, 2011, 07:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts